summaryrefslogtreecommitdiff
path: root/app-vim/c-support/c-support-6.1.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-vim/c-support/c-support-6.1.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-vim/c-support/c-support-6.1.1.ebuild')
-rw-r--r--app-vim/c-support/c-support-6.1.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/c-support/c-support-6.1.1.ebuild b/app-vim/c-support/c-support-6.1.1.ebuild
new file mode 100644
index 000000000000..e629fc851643
--- /dev/null
+++ b/app-vim/c-support/c-support-6.1.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: C/C++-IDE -- Write and run programs using menus and hotkeys"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=213"
+LICENSE="public-domain"
+KEYWORDS="amd64 x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+src_install() {
+ dodoc ${PN}/doc/{ChangeLog,c-hotkeys.pdf}
+ rm -r ${PN}/doc || die
+
+ vim-plugin_src_install
+}