summaryrefslogtreecommitdiff
path: root/app-vim/csound-syntax
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
commitefca79f216bfeffd55e7731fbf24126d093e1084 (patch)
treef19ba31d8686b3de4192db3e4c4dc9f3d9af54b5 /app-vim/csound-syntax
parentea7f3f690b55cdfa8b2d350b03c1dfc0c8357a51 (diff)
gentoo auto-resync : 15:09:2023 - 04:49:10
Diffstat (limited to 'app-vim/csound-syntax')
-rw-r--r--app-vim/csound-syntax/Manifest3
-rw-r--r--app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild16
-rw-r--r--app-vim/csound-syntax/csound-syntax-20160804.ebuild5
3 files changed, 21 insertions, 3 deletions
diff --git a/app-vim/csound-syntax/Manifest b/app-vim/csound-syntax/Manifest
index 91343b873330..0283f87cfbc4 100644
--- a/app-vim/csound-syntax/Manifest
+++ b/app-vim/csound-syntax/Manifest
@@ -1,4 +1,5 @@
AUX csound-syntax-doc.patch 388 BLAKE2B ec94940f41e3e9b891f4d70488bfc17b00e8f95a8efa989bb040261ccee8fca60b21e1a6f80c5b9189473ea73a46b3fb1f30d6f384607a97db89cf2d7c51aeb5 SHA512 a05e5bdb3165bdb3c86fd963e9767eaaca7c7047dffd73d239fa58248ad24f78667ebea6106777123ea1e366ba4c72387b5765ead760acbfc881d581691920bc
DIST csound-syntax-20160804.tar.bz2 326658 BLAKE2B 04ba7e1eb3afee6b32de4603e91f78fdc7fd3b70b137bd05ecac5ace2b34222a1cc8c095cd7776abe46b7bb18bd67d1711bca75f20e2f656162d414f2c6e2b2f SHA512 83ba89768be3d9e5dd701cc8323fbbff75ce399210891fc1e5676e278c39cfdb4b5e4a354c93c1f439a667d0ea65f459aea0b6f79740a061381e22d2557c0eb8
-EBUILD csound-syntax-20160804.ebuild 360 BLAKE2B 9fc9921f35051d80a81d321315e6e94f3f95590d29f7427f37bc313682ab10b31fe6edb0421a97f7ea2d7699912ddf0eaf52f74aef9c99912f017e87c4ce36af SHA512 b65b7f1f086554d25f46e1f21dde5aa6d228735ed470c30ab6b2f284b516de3d834814500a0ae14a961db06961d420022fe003404c2d1ffc0efda9aa75e185ad
+EBUILD csound-syntax-20160804-r1.ebuild 367 BLAKE2B 895fbf3a1f6edd7abddc051e674689801f661ab1ded54b79e515ef194af8e0b884a08598acdff739743c02efaca8cc901fe9005091e5accbc20397b0a9d86be8 SHA512 52ab505a63970eba67ad776430c7b154bc38c1bcef9a2e390e1b6fa7d8d69383b273effe3a6de5fabadb5ba8d508be95f9687f8411c17dd57a03d1c6be6f4c8a
+EBUILD csound-syntax-20160804.ebuild 365 BLAKE2B d3711e677e8c34c70e7a15b4ec303558f0f261c5b94e567251c986e9e3ff5acf570806295c1e1842a7c9322ff8ef88478eb1e0b13071a6de0fa48eb5b8e62e23 SHA512 738f9e812b0efd0846127cdbbb08b278c2b32023c315a4e08d905d37519fee35ba9a69de2ea992dea13c88396f4f3209542645e44b355b259f365e8ccc57f884
MISC metadata.xml 330 BLAKE2B 1dbf9776a5ac0cc2a4ff1f40f121d405d3122f453c23a4c2b794606ba87ad9d9f6b1bf6dfcb2f0def4696bcd3a46317825e187dd23b98bb88edf90aa2e10c46b SHA512 c6e324c27a076e931d8ca121334cf45cd9f0abb71bd01708844d831121432d7d5d0e84a3db408f9b2290b89f9af03918d2777bde0d93c4ac4e975627f5c9931e
diff --git a/app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild b/app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild
new file mode 100644
index 000000000000..5da0b220f740
--- /dev/null
+++ b/app-vim/csound-syntax/csound-syntax-20160804-r1.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: set of tools for editing Csound files with vim"
+HOMEPAGE="https://github.com/luisjure/csound-vim"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+PATCHES=( "${FILESDIR}/${PN}-doc.patch" )
diff --git a/app-vim/csound-syntax/csound-syntax-20160804.ebuild b/app-vim/csound-syntax/csound-syntax-20160804.ebuild
index bc9c952892c7..b7f2b810a8fa 100644
--- a/app-vim/csound-syntax/csound-syntax-20160804.ebuild
+++ b/app-vim/csound-syntax/csound-syntax-20160804.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -6,7 +6,8 @@ EAPI=6
inherit vim-plugin
DESCRIPTION="vim plugin: set of tools for editing Csound files with vim"
-HOMEPAGE="https://github.com/luisjure/csound"
+HOMEPAGE="https://github.com/luisjure/csound-vim"
+
LICENSE="MIT"
KEYWORDS="amd64 x86"