summaryrefslogtreecommitdiff
path: root/app-vim/indentpython
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
commitefca79f216bfeffd55e7731fbf24126d093e1084 (patch)
treef19ba31d8686b3de4192db3e4c4dc9f3d9af54b5 /app-vim/indentpython
parentea7f3f690b55cdfa8b2d350b03c1dfc0c8357a51 (diff)
gentoo auto-resync : 15:09:2023 - 04:49:10
Diffstat (limited to 'app-vim/indentpython')
-rw-r--r--app-vim/indentpython/Manifest1
-rw-r--r--app-vim/indentpython/indentpython-0.3-r1.ebuild14
2 files changed, 15 insertions, 0 deletions
diff --git a/app-vim/indentpython/Manifest b/app-vim/indentpython/Manifest
index a866ee70176a..ec9ae117e5bd 100644
--- a/app-vim/indentpython/Manifest
+++ b/app-vim/indentpython/Manifest
@@ -1,3 +1,4 @@
DIST indentpython-0.3.tar.gz 2305 BLAKE2B 080224b87a10d1a7cd87523b37257b099efc873a954a5af63d8046351ad67fa6a58c6d84405ca50416b735f52835029e2fe653a24cd80d66dfb851f050b2421c SHA512 a3750ad7f935be914821cdff6b55b9bca1fe4d076d6c364be3854679c8c3466f14a4df486258fbee5a24d58373bc6258080e598992b22a0897e18a170555ebd6
+EBUILD indentpython-0.3-r1.ebuild 432 BLAKE2B 3e5b5ff04c2b8ec4e3042dcc0561b8af87a9762033623d762205b7e8fb10398b8f4055befe2b786cf457e8314202b7ceab05138922ceb23f3db2893618f36d58 SHA512 646f4b84a66508f86a8dd088aaf52f0e3b3011765ca01b2386e07181c548a50809574f81f1233e109b824a66fe23609696c868d3c654be973bda8a708f5eac8b
EBUILD indentpython-0.3.ebuild 431 BLAKE2B 50793b88fb7e1d5e03782ad8383cc02da2199048cabd15799f21ba805d3f034adcf871244d6f356249dfc020ccb9b5380e949c810af0bfb6d47fc4d0a8d31925 SHA512 80710b0d87c4e1ca973be6c8c00274d9e23b0346662201f54c6e9aa443f65cbfa0fed107c8a1df63a7b46ab8d47d6bfaff2771d5722807aab131b340fb45de5c
MISC metadata.xml 438 BLAKE2B 1785b8aa441b5842a5c590e3fe9f0d14abf44b028972125554fe429d99f6f4feaccac4d33599d3b25ad56ba912d21484f6c93be64cec5435e2dd80fa3edf0f19 SHA512 bb145aae339b9cc3761067f6c6336637eac6961e10cf65a714e17544baa621d335085f9fb163b29ff68a64c7d38c3cc3fa90494d06fa468e6e6702c75bd7d928
diff --git a/app-vim/indentpython/indentpython-0.3-r1.ebuild b/app-vim/indentpython/indentpython-0.3-r1.ebuild
new file mode 100644
index 000000000000..8d60d7933396
--- /dev/null
+++ b/app-vim/indentpython/indentpython-0.3-r1.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: Indent Python code according to PEP8"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=974"
+SRC_URI="https://github.com/vim-scripts/${PN}.vim/archive/${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}.vim-${PV}"
+
+LICENSE="vim.org"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"