summaryrefslogtreecommitdiff
path: root/app-vim/lightline/lightline-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-03 20:27:24 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-03 20:27:24 +0000
commit27e5574c9ed56a2633e25f7fa8f591554266a1b4 (patch)
treeeafae39b8faa55ceb7cc8100d5d03a2dfc9b7842 /app-vim/lightline/lightline-9999.ebuild
parent5aede38e7304fc5c3bd8a2034b25758b15a19fa0 (diff)
gentoo auto-resync : 03:01:2023 - 20:27:24
Diffstat (limited to 'app-vim/lightline/lightline-9999.ebuild')
-rw-r--r--app-vim/lightline/lightline-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-vim/lightline/lightline-9999.ebuild b/app-vim/lightline/lightline-9999.ebuild
index a73386531e33..73b4c0fdc1a2 100644
--- a/app-vim/lightline/lightline-9999.ebuild
+++ b/app-vim/lightline/lightline-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=8
inherit vim-plugin
@@ -9,13 +9,13 @@ if [[ ${PV} == "9999" ]] ; then
inherit git-r3
EGIT_REPO_URI="https://github.com/itchyny/lightline.vim/"
else
- SRC_URI="https://github.com/itchyny/${PN}.vim/archive/master.zip -> ${P}.zip"
+ # LIGHTLINE_COMMIT=
+ SRC_URI="https://github.com/itchyny/lightline.vim/archive/${LIGHTLINE_COMMIT}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
+ S="${WORKDIR}/${PN}.vim-${LIGHTLINE_COMMIT}"
fi
DESCRIPTION="vim plugin: A light and configurable statusline/tabline"
HOMEPAGE="https://github.com/itchyny/lightline.vim/"
LICENSE="MIT"
VIM_PLUGIN_HELPFILES="${PN}"
-
-src_compile() { :; }