summaryrefslogtreecommitdiff
path: root/app-vim/omnicppcomplete/omnicppcomplete-0.41.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-vim/omnicppcomplete/omnicppcomplete-0.41.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-vim/omnicppcomplete/omnicppcomplete-0.41.ebuild')
-rw-r--r--app-vim/omnicppcomplete/omnicppcomplete-0.41.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-vim/omnicppcomplete/omnicppcomplete-0.41.ebuild b/app-vim/omnicppcomplete/omnicppcomplete-0.41.ebuild
new file mode 100644
index 000000000000..31f04ffd5232
--- /dev/null
+++ b/app-vim/omnicppcomplete/omnicppcomplete-0.41.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+VIM_PLUGIN_VIM_VERSION="7.0"
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: C/C++ omni-completion with ctags database"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=1520"
+SRC_URI="https://www.vim.org/scripts/download_script.php?src_id=7722 -> ${P}.zip"
+
+LICENSE="vim.org"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND=">=dev-util/ctags-5.7"
+
+S="${WORKDIR}"
+
+VIM_PLUGIN_HELPFILES="${PN}"