summaryrefslogtreecommitdiff
path: root/app-vim/toggle
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
commitefca79f216bfeffd55e7731fbf24126d093e1084 (patch)
treef19ba31d8686b3de4192db3e4c4dc9f3d9af54b5 /app-vim/toggle
parentea7f3f690b55cdfa8b2d350b03c1dfc0c8357a51 (diff)
gentoo auto-resync : 15:09:2023 - 04:49:10
Diffstat (limited to 'app-vim/toggle')
-rw-r--r--app-vim/toggle/Manifest1
-rw-r--r--app-vim/toggle/toggle-0.5-r2.ebuild16
2 files changed, 17 insertions, 0 deletions
diff --git a/app-vim/toggle/Manifest b/app-vim/toggle/Manifest
index fb4f804b24d4..5837d039a04a 100644
--- a/app-vim/toggle/Manifest
+++ b/app-vim/toggle/Manifest
@@ -1,3 +1,4 @@
DIST toggle-0.5.tar.bz2 2790 BLAKE2B 365bffd541cfb40c7fea59049a4b7ef0caf0ef105a5ab382e740f3400b399715227d2d5433875583dfb31ac847c0a90d5436e6ef2aa1f8327eebc868484146c6 SHA512 bac60e8e09cb3d82ba1569c333174fa58596fcd009181a56feabeeba4590942805a14cf08c3ff3dc7920e8481d14b3bb659bb85ad1c8bd85ca66a5d491dae05c
EBUILD toggle-0.5-r1.ebuild 443 BLAKE2B 53e645f0c331423c907b4c24a1f10d7a51635abdb46ef7d191183dee824945374396fd1283117e03d4c86bed8a6ab16cc0637dfeb452a337b55fb119a65101c7 SHA512 106f10470443088f75c959c5f30c9767223260972c74fa148e92f80233f991a9537f39a6b71a3ace0c9b5cc097d550b563b02929c6d98d331b9a861a72a70cf2
+EBUILD toggle-0.5-r2.ebuild 440 BLAKE2B aafafa04c9d2b785552a43656c9ae80ffa2cb021db49ac1db3fc632589ffb27d7d389b199449581568ddc87d53dc78ff6707559076fc28b59fe7c673e8dfa93c SHA512 299342dc10782021dcaa90e8d6e907f7598ff80eca33dfecd307465b4865d10ed022d0bad10a10adfe51abadd767b8e37f513039f72690ceab23dc63576d030e
MISC metadata.xml 250 BLAKE2B 159edb6cbbe3884fd7b328cba2125da0a51b5c0be964e60b708efe1bd040a41abdf16f8dbcfaecb9e6e1073528ac99195a08d7045d433414ec2ba1c94d582761 SHA512 6c29f24b33b8829463103cee99e2cf65cf550aa1d6c60c5a746ca2947a97a052969c8dfb9d12ae8114db0971626f9246cb9e4808d951eeae78321325da1ac32a
diff --git a/app-vim/toggle/toggle-0.5-r2.ebuild b/app-vim/toggle/toggle-0.5-r2.ebuild
new file mode 100644
index 000000000000..d907ae933d66
--- /dev/null
+++ b/app-vim/toggle/toggle-0.5-r2.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: quickly toggle boolean-type keywords"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=895"
+
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+
+VIM_PLUGIN_HELPTEXT=\
+"This plugin will toggle true/false, on/off, yes/no and so on when <C-T>
+is pressed."