summaryrefslogtreecommitdiff
path: root/app-vim/webapi
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
commitefca79f216bfeffd55e7731fbf24126d093e1084 (patch)
treef19ba31d8686b3de4192db3e4c4dc9f3d9af54b5 /app-vim/webapi
parentea7f3f690b55cdfa8b2d350b03c1dfc0c8357a51 (diff)
gentoo auto-resync : 15:09:2023 - 04:49:10
Diffstat (limited to 'app-vim/webapi')
-rw-r--r--app-vim/webapi/Manifest1
-rw-r--r--app-vim/webapi/webapi-0.3-r1.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/webapi/Manifest b/app-vim/webapi/Manifest
index 954f5b02cd4a..5d30e5ddf0a4 100644
--- a/app-vim/webapi/Manifest
+++ b/app-vim/webapi/Manifest
@@ -1,3 +1,4 @@
DIST webapi-0.3.tar.gz 26388 BLAKE2B 878e9f760f9940b81647359fb8779d6386b4bd2d2190c77f2ef886a12a6d293f6f0e5829e05fe98e0c842cb927186f9e4a02dcddcdfe99d5e13d52ae43e7f775 SHA512 215516872a32f8d967a9bff6d13916d6571399184728c422babf486152fc4c3f57aa4a7fa7591d7205d4b2dd99138c36796d1f2d186d494d74cf5dd2fa7cdec8
+EBUILD webapi-0.3-r1.ebuild 436 BLAKE2B 5044d90830238ac22d6a34925caa07c2922c8e79b10e2075569e3261a2da0b2b3cfe58793eb4f33db0082c4329f10097f5c36c166171612c136dc0186f08bf39 SHA512 a5970288d3a2bf2b053951245341d55b09cffcf7743bc5db0e9d8cc8d1a6e0a5fe0cafdab67fc3ace6d32b535eda55a5b89a6379c62d9ea3280fe56d30677971
EBUILD webapi-0.3.ebuild 434 BLAKE2B a41c1ad0d3d1190a499ec3b172cdff0b1fcad3bc22c3c30efbbc97453a912d0738de1bcff74b2e44dd9f1c9628dbb235dc0d3ebb0b2ed5727bbe08106c17c5e5 SHA512 6f873f3fb085fdbebdc0bca0448f30d24097b328dc84b973b28c21c3e4929c375e2b022b65994acb4905f02f60fcfb8f48d83b29d6dc6581fa83cf91f297e612
MISC metadata.xml 246 BLAKE2B 410fd0eb2d2b412bb4ca13905fea3351e818dbeed07d7063df2ebfe9000dd45ba7ac827a33c8961913ac567db7caa61646229e43b527edbd704795cc09ba3c94 SHA512 2c66e46cc1cc61356d6784064205b832cd2854c3dbfb6dc79ba55b968d1886e2063a7bdb4b2541651e4f289c09bd344cd4eb7d48b2bda67c955b09f142b63c55
diff --git a/app-vim/webapi/webapi-0.3-r1.ebuild b/app-vim/webapi/webapi-0.3-r1.ebuild
new file mode 100644
index 000000000000..83e5160ae527
--- /dev/null
+++ b/app-vim/webapi/webapi-0.3-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: interface to Web APIs"
+HOMEPAGE="https://github.com/mattn/webapi-vim"
+SRC_URI="https://github.com/mattn/${PN}-vim/archive/${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}-vim-${PV}"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86 ~x64-macos"
+
+RDEPEND="net-misc/curl"
+
+src_compile() { :; }