summaryrefslogtreecommitdiff
path: root/dev-games/openscenegraph-qt/openscenegraph-qt-3.5.7.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-games/openscenegraph-qt/openscenegraph-qt-3.5.7.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-games/openscenegraph-qt/openscenegraph-qt-3.5.7.ebuild')
-rw-r--r--dev-games/openscenegraph-qt/openscenegraph-qt-3.5.7.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-games/openscenegraph-qt/openscenegraph-qt-3.5.7.ebuild b/dev-games/openscenegraph-qt/openscenegraph-qt-3.5.7.ebuild
index 1a1be79e4194..fd7f48f62dbc 100644
--- a/dev-games/openscenegraph-qt/openscenegraph-qt-3.5.7.ebuild
+++ b/dev-games/openscenegraph-qt/openscenegraph-qt-3.5.7.ebuild
@@ -5,7 +5,7 @@ EAPI=7
MY_PN="osgQt"
MY_P=${MY_PN}-${PV}
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Qt support for OpenSceneGraph"
HOMEPAGE="http://www.openscenegraph.org/"
@@ -41,8 +41,8 @@ src_configure() {
-DDYNAMIC_OPENSCENEGRAPH=ON
-DDESIRED_QT_VERSION=5
-DBUILD_OSG_EXAMPLES=$(usex examples)
- $(cmake-utils_use_find_package webkit Qt5WebKitWidgets)
+ $(cmake_use_find_package webkit Qt5WebKitWidgets)
)
- cmake-utils_src_configure
+ cmake_src_configure
}