summaryrefslogtreecommitdiff
path: root/dev-games/poker-eval/poker-eval-138.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-games/poker-eval/poker-eval-138.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-games/poker-eval/poker-eval-138.0.ebuild')
-rw-r--r--dev-games/poker-eval/poker-eval-138.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-games/poker-eval/poker-eval-138.0.ebuild b/dev-games/poker-eval/poker-eval-138.0.ebuild
new file mode 100644
index 000000000000..d03db8045a83
--- /dev/null
+++ b/dev-games/poker-eval/poker-eval-138.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="A fast C library for evaluating poker hands"
+HOMEPAGE="http://gna.org/projects/pokersource/"
+SRC_URI="http://download.gna.org/pokersource/sources/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="static-libs"
+
+src_configure() {
+ econf \
+ --without-ccache \
+ $(use_enable static-libs static)
+}
+
+src_install() {
+ DOCS="AUTHORS ChangeLog NEWS README TODO WHATS-HERE" \
+ default
+ prune_libtool_files
+}