summaryrefslogtreecommitdiff
path: root/dev-libs/intel-compute-runtime/intel-compute-runtime-22.39.24347.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-16 07:52:23 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-10-16 07:52:23 +0100
commitc7c046a33897c533b949ee76326d620f5e07f2e9 (patch)
tree9cefb49f93bb8be42c9129fdf95d7ab846751826 /dev-libs/intel-compute-runtime/intel-compute-runtime-22.39.24347.ebuild
parent6144cd2e90f8e3623912112050c8d2025de44f0a (diff)
gentoo auto-resync : 16:10:2022 - 07:52:23
Diffstat (limited to 'dev-libs/intel-compute-runtime/intel-compute-runtime-22.39.24347.ebuild')
-rw-r--r--dev-libs/intel-compute-runtime/intel-compute-runtime-22.39.24347.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-libs/intel-compute-runtime/intel-compute-runtime-22.39.24347.ebuild b/dev-libs/intel-compute-runtime/intel-compute-runtime-22.39.24347.ebuild
index 180eda0de0fe..c6ac6ec0d546 100644
--- a/dev-libs/intel-compute-runtime/intel-compute-runtime-22.39.24347.ebuild
+++ b/dev-libs/intel-compute-runtime/intel-compute-runtime-22.39.24347.ebuild
@@ -33,7 +33,7 @@ DEPEND="
l0? ( >=dev-libs/level-zero-1.8.5:= )
vaapi? (
x11-libs/libdrm[video_cards_intel]
- x11-libs/libva
+ media-libs/libva
)
"