summaryrefslogtreecommitdiff
path: root/dev-libs/msgpack/msgpack-1.1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-10-07 11:03:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-10-07 11:03:14 +0100
commit957235cf19a691360c720f7913672adda4258ed0 (patch)
tree812bba7928f4293ead05a7ee9c1ac39c5ef9f12e /dev-libs/msgpack/msgpack-1.1.0.ebuild
parent62f67115b5c46134c34f88f4b1cbdacc19384c0a (diff)
gentoo resync : 07.10.2018
Diffstat (limited to 'dev-libs/msgpack/msgpack-1.1.0.ebuild')
-rw-r--r--dev-libs/msgpack/msgpack-1.1.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-libs/msgpack/msgpack-1.1.0.ebuild b/dev-libs/msgpack/msgpack-1.1.0.ebuild
index 9b281e2b23f9..5b8c66b8a343 100644
--- a/dev-libs/msgpack/msgpack-1.1.0.ebuild
+++ b/dev-libs/msgpack/msgpack-1.1.0.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit cmake-multilib
@@ -37,9 +37,9 @@ PATCHES=(
src_configure() {
local mycmakeargs=(
- $(cmake-utils_use cxx MSGPACK_ENABLE_CXX)
- $(cmake-utils_use static-libs MSGPACK_STATIC)
- $(cmake-utils_use test MSGPACK_BUILD_TESTS)
+ -DMSGPACK_ENABLE_CXX=$(usex cxx)
+ -DMSGPACK_STATIC=$(usex static-libs)
+ -DMSGPACK_BUILD_TESTS=$(usex test)
)
cmake-multilib_src_configure