summaryrefslogtreecommitdiff
path: root/dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild')
-rw-r--r--dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild b/dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild
new file mode 100644
index 000000000000..a8e35cafef79
--- /dev/null
+++ b/dev-perl/CGI-PSGI/CGI-PSGI-0.150.0-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MIYAGAWA
+DIST_VERSION=0.15
+inherit perl-module
+
+DESCRIPTION="Adapt CGI.pm to the PSGI protocol"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/CGI-3.330.0
+"
+BDEPEND="${RDEPEND}
+ test? (
+ >=virtual/perl-Test-Simple-0.88
+ )
+"
+PATCHES=(
+ "${FILESDIR}/${PN}-0.15-no-dot-inc.patch"
+)