summaryrefslogtreecommitdiff
path: root/dev-perl/CGI-Simple/CGI-Simple-1.250.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-perl/CGI-Simple/CGI-Simple-1.250.0.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-perl/CGI-Simple/CGI-Simple-1.250.0.ebuild')
-rw-r--r--dev-perl/CGI-Simple/CGI-Simple-1.250.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/CGI-Simple/CGI-Simple-1.250.0.ebuild b/dev-perl/CGI-Simple/CGI-Simple-1.250.0.ebuild
new file mode 100644
index 000000000000..99f89b07367f
--- /dev/null
+++ b/dev-perl/CGI-Simple/CGI-Simple-1.250.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MANWAR
+DIST_VERSION=1.25
+inherit perl-module
+
+DESCRIPTION="A Simple totally OO CGI interface that is CGI.pm compliant"
+# Bug: https://bugs.gentoo.org/721422
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+DEPEND="
+ dev-perl/Module-Build
+"
+BDEPEND="
+ dev-perl/Module-Build
+ test? (
+ dev-perl/libwww-perl
+ dev-perl/IO-stringy
+ virtual/perl-File-Temp
+ dev-perl/Test-Exception
+ dev-perl/Test-NoWarnings
+ )
+"