summaryrefslogtreecommitdiff
path: root/dev-perl/Chart/Chart-2.4.10-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
commitd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (patch)
tree4a95cbc6ffdf13bad6ecbc7f8d5af99631984123 /dev-perl/Chart/Chart-2.4.10-r2.ebuild
parente748ba9741f6540f4675c23e3e37b73e822c13a4 (diff)
gentoo resync : 15.06.2021
Diffstat (limited to 'dev-perl/Chart/Chart-2.4.10-r2.ebuild')
-rw-r--r--dev-perl/Chart/Chart-2.4.10-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Chart/Chart-2.4.10-r2.ebuild b/dev-perl/Chart/Chart-2.4.10-r2.ebuild
new file mode 100644
index 000000000000..b6f4cb4ea112
--- /dev/null
+++ b/dev-perl/Chart/Chart-2.4.10-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=CHARTGRP
+DIST_VERSION=2.4.10
+inherit perl-module
+
+DESCRIPTION="The Perl Chart Module"
+# bundles lots of things in jquery.js
+# https://bugs.gentoo.org/724570
+LICENSE="|| ( Artistic GPL-1+ ) || ( MIT ( GPL-1 GPL-2 ) )"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND=">=dev-perl/GD-2.0.36"
+BDEPEND="${RDEPEND}
+ test? (
+ dev-perl/GD[png(+),jpeg(+)]
+ )
+"