summaryrefslogtreecommitdiff
path: root/dev-perl/File-Copy-Link/File-Copy-Link-0.140.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/File-Copy-Link/File-Copy-Link-0.140.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/File-Copy-Link/File-Copy-Link-0.140.0.ebuild')
-rw-r--r--dev-perl/File-Copy-Link/File-Copy-Link-0.140.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/File-Copy-Link/File-Copy-Link-0.140.0.ebuild b/dev-perl/File-Copy-Link/File-Copy-Link-0.140.0.ebuild
new file mode 100644
index 000000000000..3ab0964bac4b
--- /dev/null
+++ b/dev-perl/File-Copy-Link/File-Copy-Link-0.140.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=RMBARKER
+DIST_VERSION=0.140
+inherit perl-module
+
+DESCRIPTION="Perl extension for replacing a link by a copy of the linked file"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-File-Spec
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.380.0
+ test? (
+ virtual/perl-File-Temp
+ virtual/perl-Test-Simple
+ )
+"
+
+src_test() {
+ perl_rm_files t/pod-coverage.t t/pod.t
+ perl-module_src_test
+}