summaryrefslogtreecommitdiff
path: root/dev-perl/File-Listing/File-Listing-6.160.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-07-14 16:37:36 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-07-14 16:37:36 +0100
commit3eb3ea9bc18adf028abfe51d11436c3777202f8c (patch)
tree9f016ff96b8bb8b5d4ce46733171c6b4dbdd94ee /dev-perl/File-Listing/File-Listing-6.160.0.ebuild
parent5af5a2b4acc97daacc0bf0e1d4e85ec780734689 (diff)
gentoo auto-resync : 14:07:2023 - 16:37:36
Diffstat (limited to 'dev-perl/File-Listing/File-Listing-6.160.0.ebuild')
-rw-r--r--dev-perl/File-Listing/File-Listing-6.160.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/File-Listing/File-Listing-6.160.0.ebuild b/dev-perl/File-Listing/File-Listing-6.160.0.ebuild
new file mode 100644
index 000000000000..7ffade18a5a2
--- /dev/null
+++ b/dev-perl/File-Listing/File-Listing-6.160.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=PLICEASE
+DIST_VERSION=6.16
+inherit perl-module
+
+DESCRIPTION="Parse directory listings"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ dev-perl/HTTP-Date
+ virtual/perl-Time-Local
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Data-Dumper
+ >=virtual/perl-Test-Simple-0.980.0
+ )
+"