summaryrefslogtreecommitdiff
path: root/dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-15 14:57:03 +0100
commitd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (patch)
tree4a95cbc6ffdf13bad6ecbc7f8d5af99631984123 /dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild
parente748ba9741f6540f4675c23e3e37b73e822c13a4 (diff)
gentoo resync : 15.06.2021
Diffstat (limited to 'dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild')
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild b/dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild
new file mode 100644
index 000000000000..2985be70e374
--- /dev/null
+++ b/dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MAXMIND
+DIST_VERSION=1.51
+inherit perl-module
+
+DESCRIPTION="Look up country by IP Address"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
+BDEPEND="${DEPEND}"
+
+src_configure() {
+ myconf="LIBS=-L/usr/$(get_libdir)"
+ perl-module_src_configure
+}