summaryrefslogtreecommitdiff
path: root/dev-perl/Math-Spline/Math-Spline-0.20.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Math-Spline/Math-Spline-0.20.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Math-Spline/Math-Spline-0.20.0.ebuild')
-rw-r--r--dev-perl/Math-Spline/Math-Spline-0.20.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Math-Spline/Math-Spline-0.20.0.ebuild b/dev-perl/Math-Spline/Math-Spline-0.20.0.ebuild
new file mode 100644
index 000000000000..2b3aaac9c22b
--- /dev/null
+++ b/dev-perl/Math-Spline/Math-Spline-0.20.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=CHORNY
+DIST_VERSION=0.02
+inherit perl-module
+
+DESCRIPTION="Cubic Spline Interpolation of data"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Math-Derivative
+ virtual/perl-Carp
+ >=virtual/perl-Exporter-5.570.0
+"
+DEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"