summaryrefslogtreecommitdiff
path: root/dev-perl/Statistics-Descriptive
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-05-03 00:00:22 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-05-03 00:00:22 +0100
commita98588cfddf3d6e88a5f17d7f399b695163c7a85 (patch)
tree9f786257ac4bfd6be23a0d585c4b6c17361d37d2 /dev-perl/Statistics-Descriptive
parentf5ef7f2371babf22c2c3fad17108692b09e4c98e (diff)
gentoo auto-resync : 03:05:2024 - 00:00:22
Diffstat (limited to 'dev-perl/Statistics-Descriptive')
-rw-r--r--dev-perl/Statistics-Descriptive/Manifest2
-rw-r--r--dev-perl/Statistics-Descriptive/Statistics-Descriptive-3.80.100.ebuild31
2 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/Statistics-Descriptive/Manifest b/dev-perl/Statistics-Descriptive/Manifest
index c1b3f5139d9b..9a63a2c3bc90 100644
--- a/dev-perl/Statistics-Descriptive/Manifest
+++ b/dev-perl/Statistics-Descriptive/Manifest
@@ -1,3 +1,5 @@
DIST Statistics-Descriptive-3.0800.tar.gz 53611 BLAKE2B efefcffbb83b153d7211756b30e5e00447f3aaec768f4849601f3c5b83c4ca60cdb56f15c5ff95f2fff23045764fef31e813b961a8e886506da1d71983ae6f8d SHA512 691a99aca4214149d14c770d71b5d97eaefa2690698b0234b11ed33d7bdbc21e9b478941bb8fa46886ea3362f432eb744a3a3b3607f3d3fe189c4256884efdec
+DIST Statistics-Descriptive-3.0801.tar.gz 54174 BLAKE2B edb1e8e8a693f8c31e7df5336a0683f696772fed68dec0a6ade50c50be026e51534ddd44748a0b71eeadf69648a19bb1ae6d1524be087f9d9d5ca00ece6995f0 SHA512 e5901ed4f53807a53779113ad9288549dcf06618d2a81009f388edce0ead9f1178ce63eea07c0a427a3f00b6216f6e211cc2ca9b1c5fa91c82e4994343a33f35
EBUILD Statistics-Descriptive-3.80.0.ebuild 637 BLAKE2B bdb5ce8638366c54f4521ea18fdb4bc700f96106c7ceec5e639b6bd442519e60935078d24b5409601aac712bb8019942d2637a6191f4948dd31b3de5c6cb4635 SHA512 e4c4fde3b71c05b908ee19329cc1a9f070d63b3de823867a21709995b669a8e34e321e136612c5c5ba43c84c44df0692ea26ff8e5629e1e949c7f402c4ec6717
+EBUILD Statistics-Descriptive-3.80.100.ebuild 639 BLAKE2B 4c79406044d2269f3aac71cfcb62c8a8f5d925cc4462c8d9651591f377939041e1cf561d9ee1414b8c949c975f04e670f67ac33cd2927c2bc2fe7117288dc0d5 SHA512 a81ad2608fad7600b0bad62b2cd177d0d98288981594f03aa2abbffe7c41677fa49182bb34f6df6f80bb358014e9d1edfc5e46b0711bc8842824759e889ebca0
MISC metadata.xml 845 BLAKE2B 4d8b72fd597e6308bfb0629dac49e5034a0801dbef47585001d3c09ee4fe29daffe5113ebd29b1132f8e5b599cce85bf838f9bac545e42cfa4d236b00e9c2f59 SHA512 c747b161d7b32ff9df1124dc4fe963c7ae9209c9f8a6a1296968fe9344ec510ca3d97df94cbb9351fb8b034fcc6b9c85db9f8c3df693bf395b095274fb69daf9
diff --git a/dev-perl/Statistics-Descriptive/Statistics-Descriptive-3.80.100.ebuild b/dev-perl/Statistics-Descriptive/Statistics-Descriptive-3.80.100.ebuild
new file mode 100644
index 000000000000..fd6cd7e3b44d
--- /dev/null
+++ b/dev-perl/Statistics-Descriptive/Statistics-Descriptive-3.80.100.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=SHLOMIF
+DIST_VERSION=3.0801
+DIST_EXAMPLES=( "examples/*" )
+inherit perl-module
+
+DESCRIPTION="Module of basic descriptive statistical functions"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/List-MoreUtils
+ virtual/perl-Scalar-List-Utils
+"
+BDEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.280.0
+ test? ( virtual/perl-Test-Simple )
+"
+
+mydoc="UserSurvey.txt"
+
+src_test() {
+ perl_rm_files "t/pod-coverage.t" "t/pod.t" "t/cpan-changes.t" "t/style-trailing-space.t"
+ perl-module_src_test
+}