summaryrefslogtreecommitdiff
path: root/dev-perl/Text-Table/Text-Table-1.135.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-06-18 07:47:30 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-06-18 07:47:30 +0100
commitdef1d9264911de9f80db5165882084b0d66c9208 (patch)
treeef3e26d68bba8ecff4d26e39eab07bed5432ecde /dev-perl/Text-Table/Text-Table-1.135.0.ebuild
parent81ab1a4db30480fdfb51d6e784b0f3ad9bbe2432 (diff)
gentoo auto-resync : 18:06:2023 - 07:47:30
Diffstat (limited to 'dev-perl/Text-Table/Text-Table-1.135.0.ebuild')
-rw-r--r--dev-perl/Text-Table/Text-Table-1.135.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/Text-Table/Text-Table-1.135.0.ebuild b/dev-perl/Text-Table/Text-Table-1.135.0.ebuild
new file mode 100644
index 000000000000..bdb6f0b5c489
--- /dev/null
+++ b/dev-perl/Text-Table/Text-Table-1.135.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=SHLOMIF
+DIST_VERSION=1.135
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Organize Data in Tables"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Scalar-List-Utils
+ dev-perl/Text-Aligner
+"
+BDEPEND="
+ ${RDEPEND}
+ >=dev-perl/Module-Build-0.280.0
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-IO
+ virtual/perl-Test-Simple
+ )
+"
+
+PERL_RM_FILES=( "t/author-pod-coverage.t" "t/author-pod-syntax.t" "t/release-cpan-changes.t" "t/style-trailing-space.t" )