summaryrefslogtreecommitdiff
path: root/dev-perl/Video-Info/Video-Info-0.993.0-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-10-08 23:06:07 +0100
committerV3n3RiX <venerix@koprulu.sector>2021-10-08 23:06:07 +0100
commite23a08d0c97a0cc415aaa165da840b056f93c997 (patch)
tree4c5f7db60483518201fef36f8cc0712789a08db2 /dev-perl/Video-Info/Video-Info-0.993.0-r3.ebuild
parent391b5b359a346aff490103da7dddc85047f83830 (diff)
gentoo resync : 08.10.2021
Diffstat (limited to 'dev-perl/Video-Info/Video-Info-0.993.0-r3.ebuild')
-rw-r--r--dev-perl/Video-Info/Video-Info-0.993.0-r3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Video-Info/Video-Info-0.993.0-r3.ebuild b/dev-perl/Video-Info/Video-Info-0.993.0-r3.ebuild
new file mode 100644
index 000000000000..16e330ecc526
--- /dev/null
+++ b/dev-perl/Video-Info/Video-Info-0.993.0-r3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ALLENDAY
+DIST_VERSION=0.993
+inherit perl-module
+
+DESCRIPTION="Perl extension for getting video info"
+
+LICENSE="Aladdin"
+SLOT="0"
+KEYWORDS="amd64 ~ia64 ~ppc sparc x86"
+
+RDEPEND="
+ dev-perl/Class-MakeMethods
+"
+BDEPEND="${RDEPEND}
+ test? (
+ dev-perl/MP3-Info
+ )
+"
+
+PERL_RM_FILES=(
+ # Can't be bothered packaging both Video::OpenQuicktime and libopenquicktime
+ "t/Quicktime.t"
+ # Broken, TODO: Work out what's wrong
+ "t/MPEG.t"
+)