summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Console_Getopt
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-php/PEAR-Console_Getopt
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-php/PEAR-Console_Getopt')
-rw-r--r--dev-php/PEAR-Console_Getopt/Manifest2
-rw-r--r--dev-php/PEAR-Console_Getopt/PEAR-Console_Getopt-1.4.3.ebuild26
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-php/PEAR-Console_Getopt/Manifest b/dev-php/PEAR-Console_Getopt/Manifest
index 6f00f22e5451..400f9e04c9f8 100644
--- a/dev-php/PEAR-Console_Getopt/Manifest
+++ b/dev-php/PEAR-Console_Getopt/Manifest
@@ -1,3 +1,5 @@
DIST Console_Getopt-1.4.1.tgz 5580 BLAKE2B 514d44cfd2bb7c8bcda49df2b6ba4dafc77184557f58f52c02c6a136e335639e65b7c10f5659dad9d7a87e946d60947121cb5f35a72b6d29fbb3efa3e535283b SHA512 cbf12a72b33424935f019b17ae8fa55289eae77d3845dcfcbbc1c47b71111992d2c0eb837b0f262ce644809c3cc06ad0c2bb04aa1b6ec89a1e3122f327114dbd
+DIST Console_Getopt-1.4.3.tgz 5789 BLAKE2B 641432105696e93160fd6a3ade4ee8c1bd7780cc502668266485d8c747fc8ceb97ce70ebdab8f61a739a4bf8267bfc936f0c9fd51b408add680a2288d49e0412 SHA512 7803e063576e9dac6833064b5a1479d22ca31c2a8ef8036ae530271e4e824fedb94e54d63266be8929f90f8df745b3ada7185dc98319b331f8dc5e9cac5445a0
EBUILD PEAR-Console_Getopt-1.4.1-r1.ebuild 544 BLAKE2B 8fe5145e445cfd106dcb2398c7b1e75424ed11457eec58c770af1ac8390682df040c8ff4600afb4b0ad72c5c658cadb9357db4ec5f6295b9f2251e011571629e SHA512 b6e84a0ec014f99b93a0f63b3732b94f3e21f4808ed0738ca73236bfa329bdaee8ea90b3b15b198a023000dc3f5234d807033832f3e4794af54ae54a20d7196a
+EBUILD PEAR-Console_Getopt-1.4.3.ebuild 558 BLAKE2B 931a37c24860e88a9daad7b1040e6b7d484dab31822f82ca796de866567674242ea124a108f75b22859cb5f05b25e5b3227b7e1c7b609fccab49aa9bfb66dd0a SHA512 bd53d83da8f663a1842bca9fb762163437077052a36d0b89973f674d0c82aaf4154c170b951910650e81f9ae8f8e4aebd231942a11bae91ac49fad23dbba9541
MISC metadata.xml 316 BLAKE2B 680f79e848a7196c2ab95b0be749c99b71dffeb3cfe501c57d8e6d84f0108e09e8e4e3d307e2db82ab7f65aeb4b3824bc801c29d7d0d8be14bb899c3557ccd65 SHA512 8103a2aac5f04ccca0accc1b5dcfc11ee2c59992ea7364e87cf1208fda18f58ac48c833413db682993464912087df6bae19419b153fdf335ea56a1ae406c5994
diff --git a/dev-php/PEAR-Console_Getopt/PEAR-Console_Getopt-1.4.3.ebuild b/dev-php/PEAR-Console_Getopt/PEAR-Console_Getopt-1.4.3.ebuild
new file mode 100644
index 000000000000..130680148c73
--- /dev/null
+++ b/dev-php/PEAR-Console_Getopt/PEAR-Console_Getopt-1.4.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+MY_PN="${PN/PEAR-/}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Command-line option parser"
+HOMEPAGE="https://pear.php.net/package/Console_Getopt"
+SRC_URI="https://pear.php.net/get/${MY_P}.tgz"
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-lang/php:*"
+PDEPEND="dev-php/PEAR-PEAR"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ insinto /usr/share/php
+ doins -r Console
+}