summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild')
-rw-r--r--dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild b/dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild
new file mode 100644
index 000000000000..a17075f656b9
--- /dev/null
+++ b/dev-php/PEAR-HTML_Table/PEAR-HTML_Table-1.8.4-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Makes the design of HTML tables easy, flexible, reusable and efficient"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86"
+IUSE="test"
+
+DEPEND="test? ( >=dev-php/PEAR-PEAR-1.5.0
+ >=dev-php/PEAR-HTML_Common-1.2.3 )"
+RDEPEND=">=dev-php/PEAR-HTML_Common-1.2.3"
+HTML_DOCS=( docs/Table_example1.php docs/Table_example2.php )
+
+src_test(){
+ peardev run-tests -r || die
+}