summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-HTTP_Session2/PEAR-HTTP_Session2-0.7.3-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-04-28 20:02:04 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-04-28 20:02:04 +0100
commita4e2a46beb5e4858ef27bdedbb0ff6d2ced430ad (patch)
tree852c90a4bf354c30ea66504f70bfab5401fba18d /dev-php/PEAR-HTTP_Session2/PEAR-HTTP_Session2-0.7.3-r2.ebuild
parent5e8702bcbbed438e6c6cce023e7ef0cc9baa3e02 (diff)
gentoo resync : 28.04.2018
Diffstat (limited to 'dev-php/PEAR-HTTP_Session2/PEAR-HTTP_Session2-0.7.3-r2.ebuild')
-rw-r--r--dev-php/PEAR-HTTP_Session2/PEAR-HTTP_Session2-0.7.3-r2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/PEAR-HTTP_Session2/PEAR-HTTP_Session2-0.7.3-r2.ebuild b/dev-php/PEAR-HTTP_Session2/PEAR-HTTP_Session2-0.7.3-r2.ebuild
new file mode 100644
index 000000000000..2a2f0882b48d
--- /dev/null
+++ b/dev-php/PEAR-HTTP_Session2/PEAR-HTTP_Session2-0.7.3-r2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Wraps PHP's session functions providing extras like db storage for session data"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal test"
+
+RDEPEND="!minimal? ( >=dev-php/PEAR-MDB2-2.4.1
+ >=dev-php/PEAR-DB-1.7.11 )"
+DEPEND="test? ( dev-php/PEAR-PEAR )"
+
+src_test() {
+ pear run-tests tests || die "Tests failed"
+}