summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild')
-rw-r--r--dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild b/dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild
new file mode 100644
index 000000000000..01735e4a0e2b
--- /dev/null
+++ b/dev-php/PEAR-Net_URL/PEAR-Net_URL-1.0.15-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Easy parsing of URLs"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86"
+IUSE=""
+
+src_install() {
+ local HTML_DOCS=( docs/example.php )
+ insinto /usr/share/php/Net
+ doins URL.php
+ php-pear-r2_install_packagexml
+ einstalldocs
+}