summaryrefslogtreecommitdiff
path: root/dev-php/YAML/YAML-1.0.6-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/YAML/YAML-1.0.6-r3.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/YAML/YAML-1.0.6-r3.ebuild')
-rw-r--r--dev-php/YAML/YAML-1.0.6-r3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/YAML/YAML-1.0.6-r3.ebuild b/dev-php/YAML/YAML-1.0.6-r3.ebuild
new file mode 100644
index 000000000000..c52a33ba2493
--- /dev/null
+++ b/dev-php/YAML/YAML-1.0.6-r3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
+PHP_PEAR_DOMAIN="pear.symfony-project.com"
+PHP_PEAR_PKG_NAME="YAML"
+
+inherit php-pear-r2
+
+DESCRIPTION="The Symfony YAML Component"
+HOMEPAGE="http://pear.symfony-project.com/"
+SRC_URI="http://pear.symfony-project.com/get/${PEAR_P}.tgz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 hppa x86"
+IUSE=""
+
+src_install() {
+ insinto /usr/share/php/SymfonyComponents/YAML
+ doins lib/*
+ php-pear-r2_install_packagexml
+ einstalldocs
+}