summaryrefslogtreecommitdiff
path: root/dev-php/YAML/YAML-1.0.6-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-php/YAML/YAML-1.0.6-r3.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-php/YAML/YAML-1.0.6-r3.ebuild')
-rw-r--r--dev-php/YAML/YAML-1.0.6-r3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/YAML/YAML-1.0.6-r3.ebuild b/dev-php/YAML/YAML-1.0.6-r3.ebuild
new file mode 100644
index 000000000000..c52a33ba2493
--- /dev/null
+++ b/dev-php/YAML/YAML-1.0.6-r3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
+PHP_PEAR_DOMAIN="pear.symfony-project.com"
+PHP_PEAR_PKG_NAME="YAML"
+
+inherit php-pear-r2
+
+DESCRIPTION="The Symfony YAML Component"
+HOMEPAGE="http://pear.symfony-project.com/"
+SRC_URI="http://pear.symfony-project.com/get/${PEAR_P}.tgz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 hppa x86"
+IUSE=""
+
+src_install() {
+ insinto /usr/share/php/SymfonyComponents/YAML
+ doins lib/*
+ php-pear-r2_install_packagexml
+ einstalldocs
+}