summaryrefslogtreecommitdiff
path: root/dev-php/ca-bundle/ca-bundle-1.3.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-11-03 06:47:15 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-11-03 06:47:15 +0000
commitfc2f1018fc323ef2c6572734a9b130427cba76a6 (patch)
treef834bdc9a67923ce75297c09d00d1e7b90791d26 /dev-php/ca-bundle/ca-bundle-1.3.1.ebuild
parent162945d2a91899b637bbb9e163b406350de12906 (diff)
gentoo resync : 03.11.2021
Diffstat (limited to 'dev-php/ca-bundle/ca-bundle-1.3.1.ebuild')
-rw-r--r--dev-php/ca-bundle/ca-bundle-1.3.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/ca-bundle/ca-bundle-1.3.1.ebuild b/dev-php/ca-bundle/ca-bundle-1.3.1.ebuild
new file mode 100644
index 000000000000..7aec6369c373
--- /dev/null
+++ b/dev-php/ca-bundle/ca-bundle-1.3.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Find the system CA bundle or fall back to the Mozilla one"
+HOMEPAGE="https://github.com/composer/ca-bundle"
+SRC_URI="https://github.com/composer/ca-bundle/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-lang/php:*
+ dev-php/fedora-autoloader"
+
+src_install() {
+ insinto /usr/share/php/Composer/CaBundle
+ doins src/CaBundle.php "${FILESDIR}/autoload.php"
+ dodoc README.md
+}