summaryrefslogtreecommitdiff
path: root/dev-php/pecl-spl_types/pecl-spl_types-0.4.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/pecl-spl_types/pecl-spl_types-0.4.0-r2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/pecl-spl_types/pecl-spl_types-0.4.0-r2.ebuild')
-rw-r--r--dev-php/pecl-spl_types/pecl-spl_types-0.4.0-r2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php/pecl-spl_types/pecl-spl_types-0.4.0-r2.ebuild b/dev-php/pecl-spl_types/pecl-spl_types-0.4.0-r2.ebuild
new file mode 100644
index 000000000000..fbf3f035b659
--- /dev/null
+++ b/dev-php/pecl-spl_types/pecl-spl_types-0.4.0-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PHP_EXT_NAME="spl_types"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+PHP_EXT_PECL_PKG="SPL_Types"
+
+USE_PHP="php5-6"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Standard PHP library types add-on"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"