summaryrefslogtreecommitdiff
path: root/dev-php/recaptcha
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-29 18:01:47 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-29 18:01:47 +0000
commitceeeb463cc1eef97fd62eaee8bf2196ba04bc384 (patch)
tree9f47ee47c31a0f13f9496879cd88a1042550aa81 /dev-php/recaptcha
parent53cba99042fa967e2a93da9f8db806fe2d035543 (diff)
gentoo (leap year) resync : 29.02.2020
Diffstat (limited to 'dev-php/recaptcha')
-rw-r--r--dev-php/recaptcha/Manifest2
-rw-r--r--dev-php/recaptcha/recaptcha-1.2.1.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-php/recaptcha/Manifest b/dev-php/recaptcha/Manifest
index 78aa10a123a7..3895dd24a8c5 100644
--- a/dev-php/recaptcha/Manifest
+++ b/dev-php/recaptcha/Manifest
@@ -1,3 +1,3 @@
DIST recaptcha-1.2.1.tar.gz 19935 BLAKE2B 43077b25d484940951bf070fa440b5d13c6992c2a157e06b81961b9692683a277d9507e44102dd0ba0cde66c892fd4736ed34cae4b001bdce0d4ab619828b432 SHA512 62df22a6f4b05006a6051db689994e455ada43f76406dd62c5c13f1d90ae64401e9d75c6a92f2c620a14c070d2b49199c20e70eb6284e42e676d37412a98abe4
-EBUILD recaptcha-1.2.1.ebuild 955 BLAKE2B b2e694b6da4a55ec8155a4c3c176ef5e0807c167b545d346e5ca70e324cd5d18587155a741aab27f2b87f42060fef0f8f0d58b3ad54bb891c6ab4b8533679b3b SHA512 d44bb3f7443a100a6c27d1f41ee089d14110adcd3e31d85612d3bfec44a7115f82ae9ff8016ce1386277eae11fde54acce667a5ab9d8baf6078b0dc7644943b0
+EBUILD recaptcha-1.2.1.ebuild 958 BLAKE2B b2e88432bd9ddc208ef45f8f89e8e95794d586dd097aa8c7b9f8fa3325fcd30c9ae328b77d5f91755dfe9268595ee8311845f05d14f55c61e9dcb8193372d018 SHA512 50ea1405e91cd41da9284934b5b8e14e833e766b7714325afaa1cb35e52ea61546e76c41408fe691e66eb816b02dd37cf57989e4261f8e978f0d81aa346fafa3
MISC metadata.xml 337 BLAKE2B f5bf73fb4a4f700d08f240f2f5fbf629322ab2f8db346085d09331b69958545dbbf53973a6f04d105edc070901b2cc82ee7800f6be134f159bd7b6587631119b SHA512 abbe5982149863ee6b21edcc5299238a1449ec2ff4088b86453ef4196a2903c1d6fe38cec785562904369944fc6231b463cc1c4914e3eba8e6744bbe2a8ed520
diff --git a/dev-php/recaptcha/recaptcha-1.2.1.ebuild b/dev-php/recaptcha/recaptcha-1.2.1.ebuild
index 8e2eb09e7b8b..b5d70a8d7ba6 100644
--- a/dev-php/recaptcha/recaptcha-1.2.1.ebuild
+++ b/dev-php/recaptcha/recaptcha-1.2.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -16,18 +16,18 @@ RESTRICT="!test? ( test )"
RDEPEND="dev-lang/php"
BDEPEND="test? ( ${RDEPEND} dev-php/phpunit )"
-src_install(){
+src_install() {
insinto "/usr/share/php/${PN}"
doins -r src/autoload.php src/ReCaptcha
dodoc CONTRIBUTING.md README.md
use examples && dodoc -r examples
}
-src_test(){
+src_test() {
phpunit || die "test suite failed"
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "To use it in a script, require('${PN}/autoload.php'),"
elog "and then use the ${PN} class normally. Most of the examples in"