summaryrefslogtreecommitdiff
path: root/dev-php/simpletest/simpletest-1.1.7.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/simpletest/simpletest-1.1.7.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/simpletest/simpletest-1.1.7.ebuild')
-rw-r--r--dev-php/simpletest/simpletest-1.1.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-php/simpletest/simpletest-1.1.7.ebuild b/dev-php/simpletest/simpletest-1.1.7.ebuild
new file mode 100644
index 000000000000..90a8205b07e1
--- /dev/null
+++ b/dev-php/simpletest/simpletest-1.1.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="A PHP testing framework"
+HOMEPAGE="http://www.simpletest.org/"
+SRC_URI="https://github.com/${PN}/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-lang/php:*"
+
+src_install() {
+ local DOCS=( docs HELP_MY_TESTS_DONT_WORK_ANYMORE README.md TODO.xml )
+ einstalldocs
+
+ insinto "/usr/share/php/${PN}"
+ doins -r *.php extensions packages tutorials
+}