summaryrefslogtreecommitdiff
path: root/dev-php/swoole/swoole-4.4.16.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
commit908778078736bd36f7a60a2d576d415cb8e000fa (patch)
treec6a4796c48b608c14dc7e9674cdbd38f905e3c15 /dev-php/swoole/swoole-4.4.16.ebuild
parent185fa19bbf68a4d4dca534d2b46729207a177f16 (diff)
gentoo resync : 22.05.2021
Diffstat (limited to 'dev-php/swoole/swoole-4.4.16.ebuild')
-rw-r--r--dev-php/swoole/swoole-4.4.16.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/swoole/swoole-4.4.16.ebuild b/dev-php/swoole/swoole-4.4.16.ebuild
index dd3020308708..4d978ebbd611 100644
--- a/dev-php/swoole/swoole-4.4.16.ebuild
+++ b/dev-php/swoole/swoole-4.4.16.ebuild
@@ -49,14 +49,14 @@ RDEPEND="${DEPEND}"
IUSE="debug http2 mysql sockets ssl"
src_configure() {
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
$(use_enable debug)
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)