summaryrefslogtreecommitdiff
path: root/dev-python/aiohttp-oauthlib
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-06-11 00:08:05 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-06-11 00:08:05 +0100
commit65ff3cc3bd9c3f8e718a67dfecf1f8215bf5d1d4 (patch)
tree541cbae0eb51d2fdb39d64b3d135d1a6f7994dc8 /dev-python/aiohttp-oauthlib
parent0aad4cd3e3fe3db90904ffc51b35e4ff160b53c5 (diff)
gentoo auto-resync : 11:06:2024 - 00:08:04
Diffstat (limited to 'dev-python/aiohttp-oauthlib')
-rw-r--r--dev-python/aiohttp-oauthlib/Manifest2
-rw-r--r--dev-python/aiohttp-oauthlib/aiohttp-oauthlib-0.1.0.ebuild14
2 files changed, 9 insertions, 7 deletions
diff --git a/dev-python/aiohttp-oauthlib/Manifest b/dev-python/aiohttp-oauthlib/Manifest
index f0bd714b56ec..a67453642f4c 100644
--- a/dev-python/aiohttp-oauthlib/Manifest
+++ b/dev-python/aiohttp-oauthlib/Manifest
@@ -1,3 +1,3 @@
DIST aiohttp-oauthlib-0.1.0.tar.gz 7253 BLAKE2B 666ed19281f43b7d891130e6cfaa11cc91c96560fef911bb85fdf07c4bb7a876d9b3b0119c120239711aea2db1486976755126e1e9de21ccf6705bbfb76b51c6 SHA512 9df789328942fa4612bd9a2634303e83770021da7abae31471523602b5f77da829eb53efd498b02ed982ccd24abbd3b98eb99ada305a33014d47163a3dff5010
-EBUILD aiohttp-oauthlib-0.1.0.ebuild 717 BLAKE2B 8b874c8c43115a676c7396193a075b1f62de1635b3e65b70f017115f30b5e9266f42d7fc184a10e4dc05e5ab11a63c5dce9627ae797f0bf39aec0eed8c1f77bd SHA512 4001ea0a3c90277bf469ad3cda6ea0a440353efbe5908453bc0ecb2b61747e0ac2785c0f983c980bf67851da52415d63c2dcef6a51e0f6b8def2f10fa5d35dbe
+EBUILD aiohttp-oauthlib-0.1.0.ebuild 720 BLAKE2B 30e181786f50f95d05c05ef65fe19d0ad1fe6ae618b25b8e1b4523a123f843d123493170b16d9ec23acd88c734dce890d6e2e614f52d030816af4c7470d45ec8 SHA512 387f17024a053f41bf80900a50875ae9f5d54a31097c743644e926f8e03a1bcbf3b4da36acc182e1b912009967776229089a8d3426c5cc8c003e1289d4e0236c
MISC metadata.xml 251 BLAKE2B c4b2c58fbe476fa27226d01a46b74c9506d938c1e14fe68ccbee1383f683d357ff87a3c1aacee177b7f3908333cd58540e446bc73ed8258359481c4b507c155e SHA512 f113d652bc4a2cded17c6fc788d425f8a5d1fac17709b4f0583c7d530cbba5093c4309d2539d169f733d8e8bff3c0e71e24ffe4ba6a81ebd5bab23191c0e4278
diff --git a/dev-python/aiohttp-oauthlib/aiohttp-oauthlib-0.1.0.ebuild b/dev-python/aiohttp-oauthlib/aiohttp-oauthlib-0.1.0.ebuild
index 5b22550be9b5..9ea46ce22c55 100644
--- a/dev-python/aiohttp-oauthlib/aiohttp-oauthlib-0.1.0.ebuild
+++ b/dev-python/aiohttp-oauthlib/aiohttp-oauthlib-0.1.0.ebuild
@@ -1,26 +1,28 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..12} )
-export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}
+PYTHON_COMPAT=( python3_{10..13} )
inherit distutils-r1
DESCRIPTION="This project provides first-class OAuth library support for aiohttp"
HOMEPAGE="https://git.sr.ht/~whynothugo/aiohttp-oauthlib"
SRC_URI="https://git.sr.ht/~whynothugo/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/${PN}-v${PV}"
-SLOT="0"
LICENSE="ISC"
+SLOT="0"
KEYWORDS="~amd64 ~arm ~arm64 ~riscv ~x86"
RDEPEND="
dev-python/aiohttp[${PYTHON_USEDEP}]
>=dev-python/oauthlib-3.0.0[${PYTHON_USEDEP}]"
-BDEPEND="dev-python/setuptools-scm[${PYTHON_USEDEP}]"
+BDEPEND="
+ dev-python/setuptools-scm[${PYTHON_USEDEP}]
+"
-S="${WORKDIR}/${PN}-v${PV}"
+export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}