summaryrefslogtreecommitdiff
path: root/dev-python/aiohttp-theme
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-09-26 01:25:46 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-09-26 01:25:46 +0100
commit21dea977c89ba487b57c7856a4924950e667f209 (patch)
treeea817bd899b4d1759c030d6439f307b28e51588d /dev-python/aiohttp-theme
parentc25088d4fc442a7d6dc3a8d0498b43024888318d (diff)
gentoo auto-resync : 26:09:2024 - 01:25:46
Diffstat (limited to 'dev-python/aiohttp-theme')
-rw-r--r--dev-python/aiohttp-theme/Manifest5
-rw-r--r--dev-python/aiohttp-theme/aiohttp-theme-0.1.6-r1.ebuild20
-rw-r--r--dev-python/aiohttp-theme/aiohttp-theme-0.1.7.ebuild23
-rw-r--r--dev-python/aiohttp-theme/metadata.xml12
4 files changed, 60 insertions, 0 deletions
diff --git a/dev-python/aiohttp-theme/Manifest b/dev-python/aiohttp-theme/Manifest
new file mode 100644
index 000000000000..12bd0375887a
--- /dev/null
+++ b/dev-python/aiohttp-theme/Manifest
@@ -0,0 +1,5 @@
+DIST aiohttp-theme-0.1.6.tar.gz 10921 BLAKE2B f1a5a0b82c1a99e0afa2fa118e9b2a13d59d742634c8826c0f67f45bd049c96851f1ac694cb6ebfcee1f66b1e03d445b4a3eef676135076af99a1d30541a0a4e SHA512 58b3b595eed97de546484dae562172c7751a3d4d90a6a1ea885e86a44b78d9017834372179d2881e048c4b2916f2b53d11ddb9368a5474462ac9ef7d75925b7f
+DIST aiohttp_theme-0.1.7.tar.gz 11509 BLAKE2B ddb92ac862f5e93f33eec508c706d88112f043928ec48b4e7ec7000819f12b8a06ed7c3aa3c1590d5678e45573b295882158394904328edfd623068d89b8bf8a SHA512 2c840fdfb8cbdd58c8b133cb44345cbb55629591ea066b86b09df5ce7d092ef96291fce7cd4e1814b46805e41b20aa8ecfbc41f820242ed46496b14c5966e58c
+EBUILD aiohttp-theme-0.1.6-r1.ebuild 488 BLAKE2B 027b89999f71e785c6bd275fa9186523aa9be2690f5e020635fc54944669081e0cc3876750b85927c79b47eb1d653a4274fecace07ebe7e8067ee98adb771dd2 SHA512 c4f0a2f5a4ff450ac48a880ff8369dd985daafa038a06e13dfe659cda87003ac8de80ec1c0b6fd55e4c8540776b198432d6f812af5171c4bdb45d25cbf550e85
+EBUILD aiohttp-theme-0.1.7.ebuild 499 BLAKE2B aa5ca3c9c6efe0fb202fd26acef3c6b0d41b97cf5be9132f23caedb38c06ed937c8da03ad7c8698cfbb9c7c2d8faa341547bf732e9bfd26aa3e52ca5b5cf331b SHA512 61edd408bc8e0a4e9867f77d6ff9e7002d1ff5fe22ced1b1eff6c833f1cd3ee651bb4298d0a7f2a46a53ec4cf85c06e114d4aa872e51ab218bc97e4ce424c733
+MISC metadata.xml 381 BLAKE2B 288ec644e49f4faf57d9d5dac331a3a69b507c04c7a9e03564ff88ca9c24fd6a8a7e33f4c36c2e40b6db8004cd9b0e0d5ae559880b162e823a42df66eb2d8fed SHA512 b38f855cf814202f4f01c4ab677af6026090740dc2db00b52ceca8d6ceae39d47c49317bd9e251ee1316d1920c236b8286017fbde011963ad464d3c293c3351c
diff --git a/dev-python/aiohttp-theme/aiohttp-theme-0.1.6-r1.ebuild b/dev-python/aiohttp-theme/aiohttp-theme-0.1.6-r1.ebuild
new file mode 100644
index 000000000000..97574cb8e5a6
--- /dev/null
+++ b/dev-python/aiohttp-theme/aiohttp-theme-0.1.6-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYPI_NO_NORMALIZE=1
+PYPI_PN="aiohttp-theme"
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Sphinx theme for aiohttp"
+HOMEPAGE="https://github.com/aio-libs/aiohttp-theme"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 ~hppa ppc ppc64 ~riscv ~s390 sparc x86"
+
+RDEPEND="dev-python/sphinx[${PYTHON_USEDEP}]"
diff --git a/dev-python/aiohttp-theme/aiohttp-theme-0.1.7.ebuild b/dev-python/aiohttp-theme/aiohttp-theme-0.1.7.ebuild
new file mode 100644
index 000000000000..fa48f2771f32
--- /dev/null
+++ b/dev-python/aiohttp-theme/aiohttp-theme-0.1.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..13} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Sphinx theme for aiohttp"
+HOMEPAGE="
+ https://github.com/aio-libs/aiohttp-theme/
+ https://pypi.org/project/aiohttp-theme/
+"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+RDEPEND="
+ dev-python/sphinx[${PYTHON_USEDEP}]
+"
diff --git a/dev-python/aiohttp-theme/metadata.xml b/dev-python/aiohttp-theme/metadata.xml
new file mode 100644
index 000000000000..0a662a9d5045
--- /dev/null
+++ b/dev-python/aiohttp-theme/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>zmedico@gentoo.org</email>
+ </maintainer>
+ <stabilize-allarches/>
+ <upstream>
+ <remote-id type="github">aio-libs/aiohttp-theme</remote-id>
+ <remote-id type="pypi">aiohttp-theme</remote-id>
+ </upstream>
+</pkgmetadata>