summaryrefslogtreecommitdiff
path: root/dev-python/atom
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /dev-python/atom
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'dev-python/atom')
-rw-r--r--dev-python/atom/Manifest2
-rw-r--r--dev-python/atom/atom-0.4.1.ebuild13
2 files changed, 3 insertions, 12 deletions
diff --git a/dev-python/atom/Manifest b/dev-python/atom/Manifest
index 62546397f815..ece4629055fc 100644
--- a/dev-python/atom/Manifest
+++ b/dev-python/atom/Manifest
@@ -1,3 +1,3 @@
DIST atom-0.4.1.tar.gz 65082 BLAKE2B 9f2f1fe4a910e69a083567472d1d442570b922e1aafd3a94ec55541b406d7fa876a5260193137f9de37b1c44fd97f95d0868fd345cc82e0c1c73683c149aa2e7 SHA512 95c5b5a78fb8466a78b8f983290e722d7f797ecbd9d149e37f2f52f0604c932bb747c791a4d16922535e0ef2c992c59021c2f695563d5a320a86538a6a80b958
-EBUILD atom-0.4.1.ebuild 712 BLAKE2B 6363e460ed03186fae7014ba94d4bd31b9d2dc74e2e5591f414e43441f123878c209a7462481318c69fb8066365a9f001439c769ff85b794a391bba898ae3b4e SHA512 e11ff1b8c94a6c2618dd7856d8440a7d5eb489043224408f73f90ab70ca961f71e611cdf5f14475abbe51b8f5d76cd39bbca62f9362fbab1426b40bba2acf2ce
+EBUILD atom-0.4.1.ebuild 542 BLAKE2B 2547dddd990a2f6f8284af6a1d6871213b0b0abae97e6e210b08c91699f017ef5e2730c63c4b4ac68f8c7414f9acd7cd782a35b96462aef06c623d411966edd6 SHA512 71d136e34941f1398443d92c70d577bdefcce9208a93f953bd828773b69d3d6e85ebd70e7c0f0ca29e744842490fe786822660148c40b246c6b36a10b02bd406
MISC metadata.xml 371 BLAKE2B 713d6d3b8890c79552ca16e91f29a485e477dac4f89b15c45a5346d97672381b6ef8c5903e659991c24378c8cf14b58381f3a0f3dfaaae6e2fc0754de83da428 SHA512 1914ed5cf60c1815a0bd9639e7af0a85b6dc2bf9952cb0ad00e69fd3e3a529a0fa6215079f8ca56b1fda49d36f34190a4c011afe41b11d81d0bb58e0674e466e
diff --git a/dev-python/atom/atom-0.4.1.ebuild b/dev-python/atom/atom-0.4.1.ebuild
index 413485df8be2..e810d940de5f 100644
--- a/dev-python/atom/atom-0.4.1.ebuild
+++ b/dev-python/atom/atom-0.4.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1 flag-o-matic
DESCRIPTION="Memory efficient Python objects"
@@ -22,12 +22,3 @@ DEPEND="
test? ( dev-python/nose[${PYTHON_USEDEP}] )"
RESTRICT="test"
-
-python_prepare_all() {
- append-flags -fno-strict-aliasing
- distutils-r1_python_prepare_all
-}
-
-python_install_all() {
- distutils-r1_python_install_all
-}