summaryrefslogtreecommitdiff
path: root/dev-python/backports-unittest-mock
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /dev-python/backports-unittest-mock
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'dev-python/backports-unittest-mock')
-rw-r--r--dev-python/backports-unittest-mock/Manifest4
-rw-r--r--dev-python/backports-unittest-mock/backports-unittest-mock-1.3.ebuild4
-rw-r--r--dev-python/backports-unittest-mock/backports-unittest-mock-1.4.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/backports-unittest-mock/Manifest b/dev-python/backports-unittest-mock/Manifest
index f783026db508..0df0e92c8aa0 100644
--- a/dev-python/backports-unittest-mock/Manifest
+++ b/dev-python/backports-unittest-mock/Manifest
@@ -1,5 +1,5 @@
DIST backports.unittest_mock-1.3.tar.gz 4687 BLAKE2B a01712eaf5cb32d7da803aa9034f68508faa4d8db8d6f6eb02e20cb9f42c4e6bda3b409a0e2f676b6b7782f16d78877da6f093af6ac1f1deb100b19969570787 SHA512 71741db5c2e43beac8c72dbffa0efd4bbae140177f56c3b2bca3e13a3aebd8a418b5ad7654421899980f73b8dbfb3b02d85d2dfcd7b3827047fa6ba84a8dcfff
DIST backports.unittest_mock-1.4.tar.gz 6034 BLAKE2B c347f1d45c610701b605cb75304f93c8fc7a8534e2c14efb4600a7c5cdbcff02e0534dbf572ac248d17dbc161dcabd8448941d8340a71734f29ff3294c8210f1 SHA512 ad19eba7c221fbb97ba710cbe96aa26de74ad8c70ea7b794d8dcad3dc86a55a45d36f542ad829fb8c4bcf09c772cf64532dabf337b40bf87c7b29e13236484a9
-EBUILD backports-unittest-mock-1.3.ebuild 1488 BLAKE2B cfab15cdb70e20c106e8cf433c8f0cc38fef786ec2fd27c8de678410a19846f33cc50ef26f98bee0ba7bb88eaa02e2b535fc6d56a1bd2536d5187e87fc0decd3 SHA512 36e6f557bef237197958df3af63d3b948db9e307a3c4ee61e34ce001b1ade6d29fb1a69d714ab5426dca8f46c8f3a812e2750372ca5c265d19e3ddb3750d81dd
-EBUILD backports-unittest-mock-1.4.ebuild 1597 BLAKE2B de120a16c6ea57a89c6df77e41b354ac45f91631757f61e5c6f089079297a75fc8effb7ebab1db4b914fccefe0d292eac059096c2925bc5ef43d22ea3cf8ec6d SHA512 5997255eaf6d77ab4f258016cb80a85416cce58c353312b793503bc776956b88b312cd74e3e2282f1b29a38d20729a4d35e3ae7e405a2aa153af60df5149a875
+EBUILD backports-unittest-mock-1.3.ebuild 1481 BLAKE2B 5270648633c718bfbecff69278cb38cb0cb970bfdcdd9918e246ed5198e2ec1cfc66a27c9df3b3c0a9bde5bdcf1f01fa88e4b0ea8bf7c2b9661c79c73826dd92 SHA512 e32eadcd5c198926800f951576e3ffc081db46db662429375efb0d493307cde7de47c80bad864077f61b0c7df6ecbf241677b4e41ad80f2d250d348ac13006ab
+EBUILD backports-unittest-mock-1.4.ebuild 1592 BLAKE2B 805f016e27af7f6e37b8680b321596ef7d38d469f22d2f9a8d8812947a5e5fe4599063b38da1e33d33c7049f125b840942f6ad10d9798651023cc5d759668e3a SHA512 85bacc285529fcd48a970857c7ff9af7696806e690dea3fb637434bc3d67a0de553a4bece5d65e1a1c587bfb1e33a6f5cc94249b20afebcd47dfb684b1ca7569
MISC metadata.xml 657 BLAKE2B a5a51b30ebc334f17d09e38e1f42fc1e06fcf65de5a56810378909169cdce48bcb0acceb8b192bec54e67a254b0809a0339fb8ee11fee48e043a082f63fb9bf9 SHA512 5d0e58887da4b7362f3469c218af61c4ec31426aec212013f3ee19992fae9e664ce13b226c928fb0e6e6ea3efdd946d1c09b1da623a741e89b7b68b74e73cf24
diff --git a/dev-python/backports-unittest-mock/backports-unittest-mock-1.3.ebuild b/dev-python/backports-unittest-mock/backports-unittest-mock-1.3.ebuild
index 526f62e89be4..a1cc3df8d4b7 100644
--- a/dev-python/backports-unittest-mock/backports-unittest-mock-1.3.ebuild
+++ b/dev-python/backports-unittest-mock/backports-unittest-mock-1.3.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# It is the developer's intention that backports.unittest_mock will be
# used even for Python 3: https://github.com/jaraco/jaraco.timing/pull/1
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} pypy{,3} )
inherit distutils-r1
diff --git a/dev-python/backports-unittest-mock/backports-unittest-mock-1.4.ebuild b/dev-python/backports-unittest-mock/backports-unittest-mock-1.4.ebuild
index 37de4b04ea65..bd66baa42281 100644
--- a/dev-python/backports-unittest-mock/backports-unittest-mock-1.4.ebuild
+++ b/dev-python/backports-unittest-mock/backports-unittest-mock-1.4.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
# It is the developer's intention that backports.unittest_mock will be
# used even for Python 3: https://github.com/jaraco/jaraco.timing/pull/1
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{5,6,7}} )
inherit distutils-r1