summaryrefslogtreecommitdiff
path: root/dev-python/cli_helpers/cli_helpers-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-python/cli_helpers/cli_helpers-9999.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-python/cli_helpers/cli_helpers-9999.ebuild')
-rw-r--r--dev-python/cli_helpers/cli_helpers-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/cli_helpers/cli_helpers-9999.ebuild b/dev-python/cli_helpers/cli_helpers-9999.ebuild
new file mode 100644
index 000000000000..95d68a34211d
--- /dev/null
+++ b/dev-python/cli_helpers/cli_helpers-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+EGIT_REPO_URI="https://github.com/dbcli/${PN}.git"
+inherit distutils-r1 git-r3
+
+DESCRIPTION="Python helpers for common CLI tasks"
+
+HOMEPAGE="http://cli-helpers.rtfd.io/"
+SRC_URI=""
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="
+ dev-python/terminaltables[${PYTHON_USEDEP}]
+ >=dev-python/pygments-2.0[${PYTHON_USEDEP}]
+"