summaryrefslogtreecommitdiff
path: root/dev-python/cython
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2025-02-16 00:13:18 +0000
committerV3n3RiX <venerix@koprulu.sector>2025-02-16 00:13:18 +0000
commitf2bdc27fe0f79f8f9a3945eb2b1163ce75c56439 (patch)
treedd0f7da0455831dffb2cb662e7dae760f92e68ad /dev-python/cython
parent770d63f36dbe1722e0ff9ab55eeca49986f01527 (diff)
gentoo auto-resync : 16:02:2025 - 00:13:18
Diffstat (limited to 'dev-python/cython')
-rw-r--r--dev-python/cython/Manifest2
-rw-r--r--dev-python/cython/cython-3.0.12.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/cython/Manifest b/dev-python/cython/Manifest
index 1c1f4e47e202..ab6892e920c0 100644
--- a/dev-python/cython/Manifest
+++ b/dev-python/cython/Manifest
@@ -4,5 +4,5 @@ AUX cython-0.29.23-test_exceptions-py310.patch 656 BLAKE2B 6c650c85d01b8bf367528
DIST cython-3.0.11.gh.tar.gz 2775463 BLAKE2B f5f53c328a1b48b04548f1ee7be3988451d2a8e339b785285e2d973e63b37dabc6021f32ba1691ae8dbe9ee7706a5feda399b071b4893a3be4fe4afcd608f46b SHA512 8f7982af5be1db1072b1090257a9d487dc341d79522f442f4608303d18b388349a7d586ec74e66fbffd0ce88c00ca622202729907fe7cefef71828cfd3f68fe6
DIST cython-3.0.12.gh.tar.gz 2777066 BLAKE2B 3e2730b7b0ef90ba6a7d4a510dbaa24b7c966d68c397196727b6d63b435c6775aa818a7d1b741819a7940ad44cadbc83be4aa48117b2dcf7bd844f4c9bc268bc SHA512 bbf2cc662b846cf5ff9b686046ec210ea9d3893482e2b5a2696d2ad44f12facd15075b168a3eb6d1f4ea799786f676868eab2593451bceb2937aec2cb1aea99e
EBUILD cython-3.0.11.ebuild 2007 BLAKE2B aa528d44b15e92bc746eb29387aea7dde61401fe8328b1cb405fbeb1e0676f11c49a09cf4cf7ee3eb2b5c47542045e06214aeb5d28b088bb05d49ac7b03ef7bf SHA512 ed9a1faffa38775384595260ea77fcd2fd613c74c75f66d4dab354979187d30305df7b9f7ff6af17fc8eb97ef47325669c3a2e3dfb4317bb27f368196cc833e9
-EBUILD cython-3.0.12.ebuild 2015 BLAKE2B c3c91ad5c0a478aa79cf3fc2386a99b6b831839d7a59ffe9cba74d9a4ed929b9724c0435cf172ce7ea3ba85e9966b5d35400f2c9aba38c6f5001abfb77bc8b38 SHA512 8a34fccf05e40ad529ee9bf19ba63bcbae33fa530b86a2fec889feede6248f877141a14aa4e9ccde889cc55af66d23c183c7a4468696da2501193f54215e64e8
+EBUILD cython-3.0.12.ebuild 2024 BLAKE2B 32d782ab77de26b46825fdf0a3c525f02832ca0d9e5ef77e4a865da0f8a94a50831c14bd8573d6722360a086a98b287d07f5dd3f6810fa87899cd8628e16f8bb SHA512 4cade52f75889bf275b53941733a96035c3f3f726db0d7c6433ad093bbb206f082591e8224cdcf65b32d990fe0759f8202a57ed562c79cb96092796e0fbfc656
MISC metadata.xml 606 BLAKE2B 1ee3fc75852383aa0618afeb7521c3ae0e95b518c85b2c58ff958905092cf68017d313a09d25031a50b649f9dd1b452e751036f2552df9d91447baaeff0a8f0b SHA512 b7917c2e417cee9e59c8011246f7223f5095c87f0294ea140dbfc8fda0b09cf61c9f055380a9d3f74a07e71bb49d75f219d6224ea95f1f4d4b451e5688c13f78
diff --git a/dev-python/cython/cython-3.0.12.ebuild b/dev-python/cython/cython-3.0.12.ebuild
index 95207449b493..d17dfd1a1115 100644
--- a/dev-python/cython/cython-3.0.12.ebuild
+++ b/dev-python/cython/cython-3.0.12.ebuild
@@ -6,7 +6,7 @@ EAPI=8
DISTUTILS_EXT=1
DISTUTILS_USE_PEP517=setuptools
PYTHON_TESTED=( python3_{10..12} )
-PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" pypy3 python3_13 )
+PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" pypy3 pypy3_11 python3_13 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 multiprocessing toolchain-funcs