summaryrefslogtreecommitdiff
path: root/dev-python/distributed
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-03 19:17:21 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-03 19:17:21 +0000
commit81e4fbcb846ed1cabdad699c0029b166dd7273b7 (patch)
tree16f1236b7a386949c02a6e3c13d0fcd8298fa133 /dev-python/distributed
parenta70f42c65202d88c203c40910fef8f96f333d1ee (diff)
gentoo resync : 03.01.2018
Diffstat (limited to 'dev-python/distributed')
-rw-r--r--dev-python/distributed/Manifest2
-rw-r--r--dev-python/distributed/distributed-1.17.1.ebuild46
2 files changed, 0 insertions, 48 deletions
diff --git a/dev-python/distributed/Manifest b/dev-python/distributed/Manifest
index 1d78af036336..44ed54285f66 100644
--- a/dev-python/distributed/Manifest
+++ b/dev-python/distributed/Manifest
@@ -1,5 +1,3 @@
-DIST distributed-1.17.1.tar.gz 376088 BLAKE2B 5817b192fb8771c514eaf0f9b4a89331dd379ba90e3f5952da1a256bb19dd17cf67d0a8c73a2de3880975f885e0a25b169085f23ad2c3eb01a6e21ad3d989f73 SHA512 e3addbdd18165ca00879829e98993b5e5d466dfdfa9255a668725852256b2bc6bca80ca42c63744ef3988d66d61bfc43258a83e7445158733d511d27aa68c64a
DIST distributed-1.18.0.tar.gz 395888 BLAKE2B a1f84f93130b4e878d2b6a2059e71330fd10ac7be2c8e1d3fa06984e34dda4984180f496b9513f531ae21f3cc978f71f8e9492fcd5d644613a7d9ececcb5ecb6 SHA512 3603b22a454c7010c64fceb79b4aa024476bd038f4c27585c8f2dd51a2e4ace1c900dfc7c3bf096d4274be985003b72e9bd16af7b351ec9a65c6712a1f5e39d4
-EBUILD distributed-1.17.1.ebuild 1294 BLAKE2B 7ce5baa5b1c54a2e54564b627b1c63ddafc067a0dcea3d581e6521b07a1b190116c3a94a9173e9a2fef34c24e1069decb4cc6771fe6aa4ee9139827d9b8fdac8 SHA512 562b2c7df46655a93ed03217405cc45d8062b8e5ece3fa57d51c13dcf526f85285fc4d19de05e3cfa973c092d212a1c610ab9cdcbf1b2e1086cb0a8b92f087fe
EBUILD distributed-1.18.0.ebuild 1318 BLAKE2B 7d60792d40208925cb19f5cbcb2351549ac62d1b1f0a8a7a40d18a0a3bdae4cc0e7d407bc2560adfda3135263385ca944e1cd566226a1ad7ad97ef3d213bdabb SHA512 ffcdf66d5cea2b3c6178198052ccb6089c54fecba1b4f7cbff57177317314b78bb4e97e376f3f736238b52394ae350296b608fa14ab844f5ec6114e789f1fd26
MISC metadata.xml 511 BLAKE2B cd7c1cbc44915c6a922c188703d69260c85f0f1d4a97606fccec97b2d11deba4ef25f91dffe7fbd407a93dffa4f69f50f9289d948ebf4764da2980acdebe5ffe SHA512 b512481cca22a1dffd5620312825bdec9348b1a469be61874211dd25befb2111fab1ea79596087f5226b053a2ab660174508828d5300de9ff24119880995a296
diff --git a/dev-python/distributed/distributed-1.17.1.ebuild b/dev-python/distributed/distributed-1.17.1.ebuild
deleted file mode 100644
index 0ed247fb69a0..000000000000
--- a/dev-python/distributed/distributed-1.17.1.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python library for distributed computation"
-HOMEPAGE="http://distributed.readthedocs.io/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="
- dev-python/click[${PYTHON_USEDEP}]
- >=dev-python/cloudpickle-0.2.2[${PYTHON_USEDEP}]
- >=dev-python/dask-0.14.1[${PYTHON_USEDEP}]
- >=dev-python/joblib-0.10.2[${PYTHON_USEDEP}]
- dev-python/msgpack[${PYTHON_USEDEP}]
- >=dev-python/partd-0.3.7[${PYTHON_USEDEP}]
- dev-python/psutil[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/sortedcollections[${PYTHON_USEDEP}]
- dev-python/tblib[${PYTHON_USEDEP}]
- >=dev-python/toolz-0.7.4[${PYTHON_USEDEP}]
- dev-python/zict[${PYTHON_USEDEP}]
- www-servers/tornado[${PYTHON_USEDEP}]
- virtual/python-futures[${PYTHON_USEDEP}]
-"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- ${RDEPEND}
- dev-python/pytest[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- cd "${BUILD_DIR}"/lib || die
- py.test -m "not avoid_travis" distributed --verbose -r s --timeout-method=thread --timeout=300 --durations=20 || die
-}