summaryrefslogtreecommitdiff
path: root/dev-python/django-allauth
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/django-allauth
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/django-allauth')
-rw-r--r--dev-python/django-allauth/Manifest5
-rw-r--r--dev-python/django-allauth/django-allauth-0.49.0.ebuild47
-rw-r--r--dev-python/django-allauth/django-allauth-0.50.0.ebuild52
-rw-r--r--dev-python/django-allauth/metadata.xml13
4 files changed, 0 insertions, 117 deletions
diff --git a/dev-python/django-allauth/Manifest b/dev-python/django-allauth/Manifest
deleted file mode 100644
index 1d95bea304c9..000000000000
--- a/dev-python/django-allauth/Manifest
+++ /dev/null
@@ -1,5 +0,0 @@
-DIST django-allauth-0.49.0.tar.gz 702336 BLAKE2B 0f39ff98e8e6d18b80e2ce858dcc104a0bf41eded6d1211f157c158030a65494bfbdc522d37242247d260413d75bd73f4d50bc53e9993d3bd6517b062faccee8 SHA512 134c578c65c61da393cbdb2a2f3ea3fdc32479371af0106af8f97eb794315c3025a705fb659a81b11618924dc2968c57dbcf1fdc03cec023de14deb94307d8de
-DIST django-allauth-0.50.0.tar.gz 703083 BLAKE2B cb43eb09c5385020a581ecdc97acb74329d9c188f4365d91a46b8d2fe742d1d497bdd08d39cff36c93958e885fa1098a2b15218b296f1d9bf9211320aed247b6 SHA512 bf769e639ad37cfa150ed115b88d8802ae2f407461738a0dd2f39b055a4afc1468fe30d47a86e8f22697d2e67d4277078218c76f6c394a5cc685b7b21fa0a53a
-EBUILD django-allauth-0.49.0.ebuild 1172 BLAKE2B 68ea881e5c38d82c4eccf68bcf4c906516a7a4eccdf5be6770cb4226e236a943161cc27dc84863fe36bd1b1bf808ff01c9532ac04da79f6078e41c1be9abdc6f SHA512 121aab119362abda4dc883532441f8330f10c34f2ad024c8ab179702e47adde947d321590e83613658712f45f720700b1a5b27438c393af785b5d4559e6777c1
-EBUILD django-allauth-0.50.0.ebuild 1218 BLAKE2B f2317c811f9e7a7ab7ff9ca9d3f6cac4116b167d0e6886ce2775e65ae2a82cb9be609fb09eed24e7b9505f603a2929b884e70bde875e07ef4d26ded1b8350ee3 SHA512 6154fccc108d4239d135278def54649c04cc7a52f541020761d10548bfa4f9e62984db2ca8b108edbf5c06bf7a1d3ff7b351c5eee3f7d81eca5cb2948c095782
-MISC metadata.xml 405 BLAKE2B aadebaa1363c2a3acdd34c78ff2ec4385aee8a75f788957b8e298325e2f9bc10966903ac3762b2487971523241d653bfd95852fc3726807c97958f08ab6ae06a SHA512 24c11691847c031351bbc4a4f2de657eb166402b8aa054ee328dd865e637ecf06679ab7cd7cef0b36dcaed863a1b712664b991ed42a3f79951bc59603510d745
diff --git a/dev-python/django-allauth/django-allauth-0.49.0.ebuild b/dev-python/django-allauth/django-allauth-0.49.0.ebuild
deleted file mode 100644
index e44b2c123562..000000000000
--- a/dev-python/django-allauth/django-allauth-0.49.0.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django 3rd party (social) account authentication"
-HOMEPAGE="
- https://www.intenct.nl/projects/django-allauth/
- https://github.com/pennersr/django-allauth/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- dev-python/django[${PYTHON_USEDEP}]
- dev-python/pyjwt[${PYTHON_USEDEP}]
- dev-python/python3-openid[${PYTHON_USEDEP}]
- dev-python/requests-oauthlib[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]"
-# cryptography via pyjwt[crypto]
-RDEPEND+="
- dev-python/cryptography[${PYTHON_USEDEP}]"
-BDEPEND="
- test? ( ${RDEPEND} )"
-
-DOCS=( README.rst AUTHORS ChangeLog.rst )
-
-src_test() {
- # cern provider tests require Internet
- rm allauth/socialaccount/providers/cern/tests.py || die
- distutils-r1_src_test
-}
-
-python_test() {
- local -x DJANGO_SETTINGS_MODULE=test_settings
- local -x PYTHONPATH=.
- django-admin test -v 2 || die "Tests failed with ${EPYTHON}"
-}
diff --git a/dev-python/django-allauth/django-allauth-0.50.0.ebuild b/dev-python/django-allauth/django-allauth-0.50.0.ebuild
deleted file mode 100644
index 524cd84abddc..000000000000
--- a/dev-python/django-allauth/django-allauth-0.50.0.ebuild
+++ /dev/null
@@ -1,52 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django 3rd party (social) account authentication"
-HOMEPAGE="
- https://www.intenct.nl/projects/django-allauth/
- https://github.com/pennersr/django-allauth/
- https://pypi.org/project/django-allauth/
-"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- dev-python/django[${PYTHON_USEDEP}]
- dev-python/pyjwt[${PYTHON_USEDEP}]
- dev-python/python3-openid[${PYTHON_USEDEP}]
- dev-python/requests-oauthlib[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]
-"
-# cryptography via pyjwt[crypto]
-RDEPEND+="
- dev-python/cryptography[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? ( ${RDEPEND} )
-"
-
-DOCS=( README.rst AUTHORS ChangeLog.rst )
-
-src_test() {
- # cern provider tests require Internet
- rm allauth/socialaccount/providers/cern/tests.py || die
- distutils-r1_src_test
-}
-
-python_test() {
- local -x DJANGO_SETTINGS_MODULE=test_settings
- local -x PYTHONPATH=.
- django-admin test -v 2 || die "Tests failed with ${EPYTHON}"
-}
diff --git a/dev-python/django-allauth/metadata.xml b/dev-python/django-allauth/metadata.xml
deleted file mode 100644
index ab542e1c0f6a..000000000000
--- a/dev-python/django-allauth/metadata.xml
+++ /dev/null
@@ -1,13 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "https://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="project">
- <email>python@gentoo.org</email>
- <name>Python</name>
- </maintainer>
- <stabilize-allarches/>
- <upstream>
- <remote-id type="pypi">django-allauth</remote-id>
- <remote-id type="github">pennersr/django-allauth</remote-id>
- </upstream>
-</pkgmetadata>