summaryrefslogtreecommitdiff
path: root/dev-python/django-debug-toolbar
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-03 19:17:21 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-03 19:17:21 +0000
commit81e4fbcb846ed1cabdad699c0029b166dd7273b7 (patch)
tree16f1236b7a386949c02a6e3c13d0fcd8298fa133 /dev-python/django-debug-toolbar
parenta70f42c65202d88c203c40910fef8f96f333d1ee (diff)
gentoo resync : 03.01.2018
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-1.3.2.ebuild52
2 files changed, 0 insertions, 54 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index 74c0fb081ec5..967e0d6ddaa1 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,5 +1,3 @@
-DIST django-debug-toolbar-1.3.2.tar.gz 316106 BLAKE2B 41ca813e252d54096ae6077e247f36292d986a1ecc5d8e34bf856edd9f272e74d8078b6402aaa44805837b9dcbd762702b08502726f104f5363226b14ca668db SHA512 d1428f1f729a190ddbf3a260bc428d7a78421519be60c7f07ad3e7f3498414d4ac0ec64d5772fcf89d6521f83bd9226fae104c43b4f0ad4deaf7cfb427d24b1c
DIST django-debug-toolbar-1.5.tar.gz 315928 BLAKE2B 8dde3c655baa6bd5f3b5d3ae0ba57b8c5746fc41bcfae9f506ad5c49ff64cdb51f0b9d67ee42695f884493cf21bd76fdcf943d88d97641b5d804d54c59163562 SHA512 9a421b80016bdaee8dd3ba2a9b7c3b788b54a4f464cdd5697e36536268e4d3d926bf77088a715e87f192dc8a20a100d8adac68c9c26a1191a5343e377240bf64
-EBUILD django-debug-toolbar-1.3.2.ebuild 1319 BLAKE2B d57eea6f38568deb6e9e12514d303ce96808235205c31b5fae12b15707b2f8357c818a2c878a01eb9ddcf93d14ba4a2e5f2ecde4eb1e30728cdd5596be5fc425 SHA512 65435949e68c09d600d8a2eda86430919ed8504b017e7913b0c33047c96f8d42c85b469a9410b34841566645597ad313a4ead3a49ff5433e0ef709111d5d75b9
EBUILD django-debug-toolbar-1.5.ebuild 1322 BLAKE2B de0666c8f5f49be58740befc1ab95db4e0deb9110bc47bb26a35ca0fb196e8a71e23f4cfbdcfb4d6bd1591d7f41423a003e9761f5140ac3b52e7cf8db4d43168 SHA512 11bab07318c7fbafedb623c20b858af66b23db2a7d11b9f9c13c0821b52b23a63c7af2f6819ff530f6f49647aa23f59fffd562f3202c0a819edc0fbc226fabd4
MISC metadata.xml 356 BLAKE2B c0d02bcf9ab38d7939a3edaf8eca080283ccee6f95f1e04ac96ce5870845e6a84d6672d6ac923c74d18c340326bca379691946aac7a51bdee8d6f4adcb45a50e SHA512 12686662e852b0283d2212f0db83c832c1248723a7cd751990e43b1641ddbad2cc2c71c17ac4704c01beec9a9366fc726504c10e9a9e56456b544a800cfa7847
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-1.3.2.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-1.3.2.ebuild
deleted file mode 100644
index 558b7505df84..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-1.3.2.ebuild
+++ /dev/null
@@ -1,52 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_4 pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="A configurable set of panels that display debug information"
-HOMEPAGE="
- https://pypi.python.org/pypi/django-debug-toolbar/
- https://github.com/django-debug-toolbar/django-debug-toolbar/"
-SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-KEYWORDS="amd64 x86"
-IUSE="doc examples"
-
-RDEPEND="
- >=dev-python/django-1.4.2[${PYTHON_USEDEP}]
- >=dev-python/python-sqlparse-0.1.10[${PYTHON_USEDEP}]
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
-"
-
-python_prepare_all() {
- # Prevent non essential d'loading by intersphinx
- sed -e 's:intersphinx_mapping:_&:' -i docs/conf.py || die
-
- # This prevents distutils from installing 'tests' package, rm magic no more needed
- sed -e "/find_packages/s:'tests':'tests.\*', 'tests':" -i setup.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- emake test
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- use examples && local EXAMPLES=( example/. )
- distutils-r1_python_install_all
-}