summaryrefslogtreecommitdiff
path: root/dev-python/django-filer
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-python/django-filer
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-python/django-filer')
-rw-r--r--dev-python/django-filer/Manifest6
-rw-r--r--dev-python/django-filer/django-filer-1.2.0.ebuild29
-rw-r--r--dev-python/django-filer/django-filer-1.2.7.ebuild29
-rw-r--r--dev-python/django-filer/metadata.xml10
4 files changed, 74 insertions, 0 deletions
diff --git a/dev-python/django-filer/Manifest b/dev-python/django-filer/Manifest
new file mode 100644
index 000000000000..e20c0d76892b
--- /dev/null
+++ b/dev-python/django-filer/Manifest
@@ -0,0 +1,6 @@
+DIST django-filer-1.2.0.tar.gz 1100877 SHA256 2dd61aabfc36ce2ec516b81b3ac36bc8c65b7ffd8498af064d9b9c01498e250b SHA512 b3cf4d028f0e8fb3e8a43d18002e8f8a2659cb57281fbc8c6e2d1ce6cdcfa165f627d0e393f07eb0ce0aec86f7d99aaf6e6a418334faa6695644d8aef65f5993 WHIRLPOOL 1eb588616fefc34724e6b69166c745c8b06bab0392e6df34dc74b98f970759ad3c1d20f154e36832e3d62a2bfc3177728fdd4441e60de177347977baee209b4f
+DIST django-filer-1.2.7.tar.gz 1269205 SHA256 657685172466f1f63dfd8aba86a7ea732155b5e27a7514ff198686d2eb6d7e76 SHA512 681f31bf7d3c781e7ef0f1833cc666f993403da527ffa8862585b21b8ebef1eacb2c856abfb1b41028a500eb2fb6533a869da3660a4606ba0c435702fdc7ad9e WHIRLPOOL be7bd42f84125e148bdf9f0db2d5fdf8bcc45515aebce13f2b2fae95e35f7c27a494fc27a58d9311d31bde10066b28b7105ccd622b962e99ff3f5c4f217a6752
+EBUILD django-filer-1.2.0.ebuild 608 SHA256 591f66763af75a0d9026df21a14de878a30fd01f55b3e613475d0d2abfae3bd0 SHA512 ffb4971186d63c53546e1e2c37bb6107db207787f755aa4f12f11c43bfdaef6f4ce599aa3ec4435864bb4d30b000f210d870b4313f3775fa6f9f058dd7b66fb3 WHIRLPOOL f3eba230bf346e2ab6bfdde9e7c057320efec039553cec91ef7e4ae464b717f417064a6034a7df850ce147eebadd4055c2da930ac25ddc0c3375e1f16c8d031a
+EBUILD django-filer-1.2.7.ebuild 708 SHA256 a33df837a4c207956bd7d47e7e2e3b432b816eea07319693ee813da0e6bb4cf4 SHA512 909376d9d86ec1d231245f19a690b620d4962d09ba1108d3fe3f7d122639c9f6a841ba291e459196594447cfbbe66c77fc46ea958fb0d174304dceff3a5783bc WHIRLPOOL b663647e46ef2fcd2d3fb087ec5d4cca38180a0db34f74143a6c73e6843ce5c135b4a7d2566d8fa162b149315aa7131950b2232ca022456c886569211b09040a
+MISC ChangeLog 1910 SHA256 6e10bdb27757ade9dd519caed86260994b1902a1794cbe2292836a2954ef7464 SHA512 dbcfea2caae2b18adbc1b4cc68530b858ff268d400039d5c8bc1d806bc544963a9e9ad07876ce3b25c4d46cb63ff80d07610bebbf375958e4cfd5cf19952cfe8 WHIRLPOOL 9a77d23b9e866377baacd57c9276e68d436f13a37b1c323f063234700aecd26022d80e945277daa6e01d78a2041727d6eda4932ff4d547c454029de956cac8ce
+MISC metadata.xml 298 SHA256 9e31402dce3a7b92224141836638eac4179da8c095728dd1f1b3a3e1ba2b3961 SHA512 84755a8d4f4c0a76aa02e3815fd158356757561752bed22c836e7d16cf303683a0ce4f5558e615cb0745e28b5eeefddfd57bbf52b6cb3731becb2a0e6ed83058 WHIRLPOOL 7ba0790ddfcf0c36dcbbba29aba72b70fee5118112e72b16946f3056c9a17c53e83c17b8bcff4f214848bdceba6208e7addfc172f0a2c6eaa65ec1f150cda3f5
diff --git a/dev-python/django-filer/django-filer-1.2.0.ebuild b/dev-python/django-filer/django-filer-1.2.0.ebuild
new file mode 100644
index 000000000000..636bc3e68c9a
--- /dev/null
+++ b/dev-python/django-filer/django-filer-1.2.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="File management application for django that makes handling of files and images"
+HOMEPAGE="https://pypi.python.org/pypi/django-filer"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.5
+ >=dev-python/django_polymorphic-0.2
+ >=dev-python/easy-thumbnails-1.0
+ dev-python/django-mptt
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"
diff --git a/dev-python/django-filer/django-filer-1.2.7.ebuild b/dev-python/django-filer/django-filer-1.2.7.ebuild
new file mode 100644
index 000000000000..689e1625dbd8
--- /dev/null
+++ b/dev-python/django-filer/django-filer-1.2.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_{4,5,6}} )
+
+inherit distutils-r1
+
+DESCRIPTION="File management application for django that makes handling of files and images"
+HOMEPAGE="https://pypi.python.org/pypi/django-filer"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.5[${PYTHON_USEDEP}]
+ >=dev-python/django_polymorphic-0.2[${PYTHON_USEDEP}]
+ >=dev-python/easy-thumbnails-1.0[${PYTHON_USEDEP}]
+ dev-python/django-mptt[${PYTHON_USEDEP}]
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
diff --git a/dev-python/django-filer/metadata.xml b/dev-python/django-filer/metadata.xml
new file mode 100644
index 000000000000..108f02cb6d63
--- /dev/null
+++ b/dev-python/django-filer/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>slis@gentoo.org</email>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">django-filer</remote-id>
+ </upstream>
+</pkgmetadata>