summaryrefslogtreecommitdiff
path: root/dev-python/django-filer
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/django-filer
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/django-filer')
-rw-r--r--dev-python/django-filer/Manifest5
-rw-r--r--dev-python/django-filer/django-filer-1.2.0.ebuild29
-rw-r--r--dev-python/django-filer/django-filer-1.2.7.ebuild29
-rw-r--r--dev-python/django-filer/metadata.xml10
4 files changed, 73 insertions, 0 deletions
diff --git a/dev-python/django-filer/Manifest b/dev-python/django-filer/Manifest
new file mode 100644
index 000000000000..272cb7f0f27e
--- /dev/null
+++ b/dev-python/django-filer/Manifest
@@ -0,0 +1,5 @@
+DIST django-filer-1.2.0.tar.gz 1100877 BLAKE2B 924129e668ae3390e82e12f9d2589b1b199492d9d2995ee566f051b7e57359548bf3fb03d642c70e930f7a8e4f9a4c9a2229f4d6a2da0a6222b029e021691a9c SHA512 b3cf4d028f0e8fb3e8a43d18002e8f8a2659cb57281fbc8c6e2d1ce6cdcfa165f627d0e393f07eb0ce0aec86f7d99aaf6e6a418334faa6695644d8aef65f5993
+DIST django-filer-1.2.7.tar.gz 1269205 BLAKE2B c24b375b965ce31c4456383309521301fe8e55c0dfe29a6c0f79d5b2d359a881e72b11a496671c47ac75afbdb09a2e276da5cea7de4502bc8399de0a99414be9 SHA512 681f31bf7d3c781e7ef0f1833cc666f993403da527ffa8862585b21b8ebef1eacb2c856abfb1b41028a500eb2fb6533a869da3660a4606ba0c435702fdc7ad9e
+EBUILD django-filer-1.2.0.ebuild 605 BLAKE2B 1321d01321f73477162d8fccee5804dfd13c7343013052503626cc86e32ea002695ea5eab65064221461e56f562985dccf214a6a999432225acebbc21c65765a SHA512 21d25b58226901268013d3f2c25f0e74b79d555b859dadda439889a4ca7850a2a05bbd5359a6b871ffa6ff7c650e00ef34538da23ff75943cbd778fdcbe62372
+EBUILD django-filer-1.2.7.ebuild 705 BLAKE2B e60fdd1bd4307d500283a0a6b876724c32566bf8ff6c2925e08eda3f7abeff4a83184864bda56389b9635f07d0475c9f3708038eed705400d798dc54a2f91b98 SHA512 326482b1dd8026b3ec805d6b0313f2cf0364673be3cf082e1a6e516c6c55d0ec3cd3b2a016881f5e866a999536994a91e9cb3e9f5e22fe258afe5ff1a0d299a6
+MISC metadata.xml 298 BLAKE2B a0b3888009d21e04b844016ceb94ae4ed168fa4e3903595067143a6bc6ba8977cfaaf38acd0b4ec0862f9507f5890fdf4a66e26c9b61c108dec3bbd39d529984 SHA512 84755a8d4f4c0a76aa02e3815fd158356757561752bed22c836e7d16cf303683a0ce4f5558e615cb0745e28b5eeefddfd57bbf52b6cb3731becb2a0e6ed83058
diff --git a/dev-python/django-filer/django-filer-1.2.0.ebuild b/dev-python/django-filer/django-filer-1.2.0.ebuild
new file mode 100644
index 000000000000..563448e5214b
--- /dev/null
+++ b/dev-python/django-filer/django-filer-1.2.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="File management application for django that makes handling of files and images"
+HOMEPAGE="https://pypi.org/project/django-filer/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.5
+ >=dev-python/django_polymorphic-0.2
+ >=dev-python/easy-thumbnails-1.0
+ dev-python/django-mptt
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"
diff --git a/dev-python/django-filer/django-filer-1.2.7.ebuild b/dev-python/django-filer/django-filer-1.2.7.ebuild
new file mode 100644
index 000000000000..443dfc1be2ce
--- /dev/null
+++ b/dev-python/django-filer/django-filer-1.2.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_{4,5,6}} )
+
+inherit distutils-r1
+
+DESCRIPTION="File management application for django that makes handling of files and images"
+HOMEPAGE="https://pypi.org/project/django-filer/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.5[${PYTHON_USEDEP}]
+ >=dev-python/django_polymorphic-0.2[${PYTHON_USEDEP}]
+ >=dev-python/easy-thumbnails-1.0[${PYTHON_USEDEP}]
+ dev-python/django-mptt[${PYTHON_USEDEP}]
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
diff --git a/dev-python/django-filer/metadata.xml b/dev-python/django-filer/metadata.xml
new file mode 100644
index 000000000000..108f02cb6d63
--- /dev/null
+++ b/dev-python/django-filer/metadata.xml
@@ -0,0 +1,10 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>slis@gentoo.org</email>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">django-filer</remote-id>
+ </upstream>
+</pkgmetadata>