summaryrefslogtreecommitdiff
path: root/dev-python/django-mptt
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
commitb7b97785ebbb2f11d24d14dab8b81ed274f4ce6a (patch)
tree9fd110f9fc996e8a4213eeda994a8c112491b86d /dev-python/django-mptt
parent066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (diff)
gentoo resync : 19.03.2019
Diffstat (limited to 'dev-python/django-mptt')
-rw-r--r--dev-python/django-mptt/Manifest3
-rw-r--r--dev-python/django-mptt/django-mptt-0.9.1.ebuild20
-rw-r--r--dev-python/django-mptt/metadata.xml8
3 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/django-mptt/Manifest b/dev-python/django-mptt/Manifest
new file mode 100644
index 000000000000..79ffb8f0da25
--- /dev/null
+++ b/dev-python/django-mptt/Manifest
@@ -0,0 +1,3 @@
+DIST django-mptt-0.9.1.tar.gz 95615 BLAKE2B 980bd2165a66da0af8e5cb877e42cb9e7deaf7c2bfc09ff0125753127a07f4bd546ba98e10831878fb9c5fd254bb95d5e2be0c2d574d35f4eb06fa6d4f9db74b SHA512 54e0d36fe4893846491cc253d9010024b53eff4c6570e77cde33257844dba36406ad56f4dc13a586806abbc4e53d4864101002227d5c5819c72926b45100914d
+EBUILD django-mptt-0.9.1.ebuild 565 BLAKE2B 68f180c0c178e6845f211e2ce8660fd9aaf897c6d9698bcc4fc71f1d47698853a195e5389164fb1fc77f8304899ae6d58db01fbeaefc9fece1488e65378269ff SHA512 bdb93db0d84e738feb0ba438b19b6d699060fc45e75c4a1e02fd81ba92eed53ecde2ffbc77f0c2ced6ef49e7a8298cb86682bd90b88e3fcab28af351a43f9d11
+MISC metadata.xml 248 BLAKE2B 5d9c3678c604aac0f24c5d5015e28f02b9ce83bb6a179755a44adeb3d69e4dd50be4acc30a6317649f5be23bcf13ac210bbe4712aa403e9c4cf2de351b39c941 SHA512 dc5b06a888be6367909895d5891a08189f4657bcee602e5ff0021be2ad3677e58ec7387ff244625be66a142138666e7eac790d2a7b1e298f0ad644725b5e57e0
diff --git a/dev-python/django-mptt/django-mptt-0.9.1.ebuild b/dev-python/django-mptt/django-mptt-0.9.1.ebuild
new file mode 100644
index 000000000000..b091eb73e430
--- /dev/null
+++ b/dev-python/django-mptt/django-mptt-0.9.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{5,6} )
+inherit distutils-r1
+
+DESCRIPTION="utilities for modified preorder tree traversal and trees of model instances"
+HOMEPAGE="https://github.com/django-mptt/django-mptt"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]
+ dev-python/django-js-asset[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-mptt/metadata.xml b/dev-python/django-mptt/metadata.xml
new file mode 100644
index 000000000000..c36c37139fad
--- /dev/null
+++ b/dev-python/django-mptt/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>williamh@gentoo.org</email>
+ <name>William Hubbs</name>
+ </maintainer>
+</pkgmetadata>