summaryrefslogtreecommitdiff
path: root/dev-python/djangocms-attributes-field
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/djangocms-attributes-field
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/djangocms-attributes-field')
-rw-r--r--dev-python/djangocms-attributes-field/Manifest3
-rw-r--r--dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild28
-rw-r--r--dev-python/djangocms-attributes-field/metadata.xml11
3 files changed, 42 insertions, 0 deletions
diff --git a/dev-python/djangocms-attributes-field/Manifest b/dev-python/djangocms-attributes-field/Manifest
new file mode 100644
index 000000000000..4f82ae3dc0d4
--- /dev/null
+++ b/dev-python/djangocms-attributes-field/Manifest
@@ -0,0 +1,3 @@
+DIST djangocms-attributes-field-0.2.0.tar.gz 27958 BLAKE2B 23828aa35cab8830cbdab04033335985bb36b27e28fe469c68990775fe379f99f5ba339a7e7cf0f17d9df116a85131f8009068eb76f113b9b785b50f15c9c696 SHA512 2afb7ee05db12573d7f0a174334168ba9e9a9b96f8ac940d01694573f4711845d87995e60ba00af88626eb244f9fee7287328ac3a297c12a2a5d1d90425d897b
+EBUILD djangocms-attributes-field-0.2.0.ebuild 606 BLAKE2B 2fcd0f37befcaec2e88e5a845cec55f08d51225e0dde5e3184915d52a0fc490ce60ad808063485c882778426eab0abaa0a2eab40085b986c990c7b3668452d2c SHA512 d085d2dec6c4d69d5712655e7303f9024946e70a3c7a90a47c8b9ad3bb5e90a37212be4017feb60425616109627cb23756865c6de34f4ac50c6d9f9b63554e6b
+MISC metadata.xml 386 BLAKE2B 9bd6228ac5e963f3e4af054380f9f0f70efa8e1c30747de7f304a0ca6543d470bf45a7006b338d80e22fe9d94944f072000df6022a696172364d7cd82949b6fb SHA512 2ece860c10e6999cb835fef57b20352c441a60f53993b77a830db6b2c131727eaec3e864fea4f7254c3f7ea0ab63d61c5238ed9db80de24ceb38fab4a32ef21f
diff --git a/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild b/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild
new file mode 100644
index 000000000000..0267f28b4191
--- /dev/null
+++ b/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5,6}} )
+
+inherit distutils-r1
+
+DESCRIPTION="File plugin for django CMS"
+HOMEPAGE="https://github.com/divio/djangocms-attributes-field"
+SRC_URI="https://github.com/divio/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+
+src_prepare() {
+ sed -i 's/find_packages()/find_packages(exclude=["tests"])/g' "${S}/setup.py"
+ eapply_user
+}
diff --git a/dev-python/djangocms-attributes-field/metadata.xml b/dev-python/djangocms-attributes-field/metadata.xml
new file mode 100644
index 000000000000..1e23483f3d05
--- /dev/null
+++ b/dev-python/djangocms-attributes-field/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version='1.0' encoding='UTF-8'?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>slis@gentoo.org</email>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">djangocms-attributes-field</remote-id>
+ <remote-id type="github">divio/djangocms-attributes-field</remote-id>
+ </upstream>
+</pkgmetadata>