summaryrefslogtreecommitdiff
path: root/dev-python/dominate/dominate-2.3.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /dev-python/dominate/dominate-2.3.1.ebuild
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'dev-python/dominate/dominate-2.3.1.ebuild')
-rw-r--r--dev-python/dominate/dominate-2.3.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/dominate/dominate-2.3.1.ebuild b/dev-python/dominate/dominate-2.3.1.ebuild
index 3844d909e582..87ccba2d8e1b 100644
--- a/dev-python/dominate/dominate-2.3.1.ebuild
+++ b/dev-python/dominate/dominate-2.3.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -21,5 +21,5 @@ DEPEND="
"
python_test() {
- py.test || die "Tests failed with ${EPYTHON}"
+ pytest -vv || die "Tests failed with ${EPYTHON}"
}