summaryrefslogtreecommitdiff
path: root/dev-python/findpython
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-10-18 04:04:23 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-10-18 04:04:23 +0100
commit483d7c056fba15727fe24545f93627a1d1e1e2eb (patch)
tree80d144b60f8e1dc0d14c15cb3e5950da12c80074 /dev-python/findpython
parent8796aaedb3257bbe4d80b0033408b2210b2259d6 (diff)
gentoo auto-resync : 18:10:2024 - 04:04:23
Diffstat (limited to 'dev-python/findpython')
-rw-r--r--dev-python/findpython/Manifest2
-rw-r--r--dev-python/findpython/findpython-0.6.2.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/findpython/Manifest b/dev-python/findpython/Manifest
index 7b23b2fb2fdf..15f11bcbb745 100644
--- a/dev-python/findpython/Manifest
+++ b/dev-python/findpython/Manifest
@@ -1,3 +1,5 @@
DIST findpython-0.6.1.tar.gz 17797 BLAKE2B 22008769317bd769768e06f991031c2fdfe1135864fd2df0ddfc43f95b5098cd35f254b005e4f682b4866a035516560c58b59609edcf223536446e08372dcc1e SHA512 4b915dd5ce4e4ae9e09adeec5ef6118c44e8adbc4a629b8c97d8141c85635ef3152b4cfe6acbb89684183f0217e5835779c9091e7271670adaf74b941e17a125
+DIST findpython-0.6.2.tar.gz 17770 BLAKE2B bf19d35231455253c46dc13b52a9d3756ddcd37e790127d41558d1a41936077fee4c7532f43f49eb12fc623f321ac9f5c265522681138b13654359fe98357da2 SHA512 f2ef799aad7c58455a398082a420937716fd19f12f509515f229108c3e3e4cc707d39aa410e8cd9aef69ee35f25227b11a6ad971348d71e776abf909321b92e0
EBUILD findpython-0.6.1.ebuild 451 BLAKE2B 98066908aabf6e89358560c657e29ed185df47fc30fc0eb58dc34a6484cb0b0683bfabd256fa5b523100a4047a450cc7319e568574908d695e04b830bee87763 SHA512 83e3486394f2456542de46b457f9f917e229779149a7861b6d0561a251102297ba7797ea843d56fa715f9720986a6d29f8c3810c1c6cddf7b89b4f3eae2b1515
+EBUILD findpython-0.6.2.ebuild 451 BLAKE2B 98066908aabf6e89358560c657e29ed185df47fc30fc0eb58dc34a6484cb0b0683bfabd256fa5b523100a4047a450cc7319e568574908d695e04b830bee87763 SHA512 83e3486394f2456542de46b457f9f917e229779149a7861b6d0561a251102297ba7797ea843d56fa715f9720986a6d29f8c3810c1c6cddf7b89b4f3eae2b1515
MISC metadata.xml 486 BLAKE2B 3d00459016727278a000c13b030690c666bc3a04e6960e0e73c7a4538e0e089afcb13246fbfd7a898a5ca15cfe61ba2bd4059a5c54af44c3016922e6855685c5 SHA512 08ee0aba45e2888adfa456287f4da90552631ae287ae4d7fc77cf6f1fe4d2efa4e52623050a2fbd772dfbda80079959297bc526bbbc068881fe6c5f2c8568c17
diff --git a/dev-python/findpython/findpython-0.6.2.ebuild b/dev-python/findpython/findpython-0.6.2.ebuild
new file mode 100644
index 000000000000..909f84893f36
--- /dev/null
+++ b/dev-python/findpython/findpython-0.6.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2023-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=pdm-backend
+PYTHON_COMPAT=( pypy3 python3_{10..13} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A utility to find python versions on your system"
+HOMEPAGE="
+ https://github.com/frostming/findpython/
+ https://pypi.org/project/findpython/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64"
+
+distutils_enable_tests pytest