summaryrefslogtreecommitdiff
path: root/dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild')
-rw-r--r--dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild b/dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild
new file mode 100644
index 000000000000..62b32be651b8
--- /dev/null
+++ b/dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+GNOME_ORG_MODULE="gnome-python"
+PYTHON_COMPAT=( python2_7 )
+
+inherit gnome-python-common-r1
+
+DESCRIPTION="Python bindings for the GConf library"
+LICENSE="LGPL-2.1"
+SLOT="2"
+KEYWORDS="alpha amd64 arm ia64 ~mips ppc ppc64 ~sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE="examples"
+
+RDEPEND="dev-python/pygobject:2[${PYTHON_USEDEP}]
+ >=gnome-base/gconf-2.11.1
+ !<dev-python/gnome-python-2.22.1"
+DEPEND="${RDEPEND}"
+
+EXAMPLES=( examples/gconf/. )