summaryrefslogtreecommitdiff
path: root/dev-python/google-reauth-python
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-10-20 10:22:14 +0100
committerV3n3RiX <venerix@koprulu.sector>2021-10-20 10:22:14 +0100
commit46eedbedafdb0040c37884982d4c775ce277fb7b (patch)
treedb33a91259730be84999e13a8d8168c799f50ac0 /dev-python/google-reauth-python
parente23a08d0c97a0cc415aaa165da840b056f93c997 (diff)
gentoo resync : 20.10.2021
Diffstat (limited to 'dev-python/google-reauth-python')
-rw-r--r--dev-python/google-reauth-python/Manifest2
-rw-r--r--dev-python/google-reauth-python/google-reauth-python-0.1.0-r1.ebuild44
2 files changed, 0 insertions, 46 deletions
diff --git a/dev-python/google-reauth-python/Manifest b/dev-python/google-reauth-python/Manifest
index dfb0101178e0..7a9b44e7c5e2 100644
--- a/dev-python/google-reauth-python/Manifest
+++ b/dev-python/google-reauth-python/Manifest
@@ -1,5 +1,3 @@
-DIST google-reauth-python-0.1.0.tar.gz 17720 BLAKE2B c78a43f1062988ada715c9e1bb64c2252a3debd5b9b366df9780200717a006c5e4957bf37d81e645989c6fc74c5e5b4354c88244309bb1a22a936ef74f6172c8 SHA512 b92b822b5c59d74f7ac747e66f35eaa906a0e18ccbb791e0904551c6ecd9b904ac7602ea38333a16396ffa49638a1b4991827429c7f52311b9506f55400bf117
DIST google-reauth-python-0.1.1.tar.gz 18302 BLAKE2B a21e174f7dffe48810679910bf8d6712fb4176e5608f2a068d575df3643c4db15a74dae92c15f4ffdc344d287c31a8eb58f94b0384e2d9fc808c072dc8f89043 SHA512 81705d4080b3d7fb0a73741f9f498f8014ec94aa165a5b112c8af8fddc8f040dc43809aff6df39354c8d975db0ee8d62d003c11b173bd56fcf9add1b01644930
-EBUILD google-reauth-python-0.1.0-r1.ebuild 1072 BLAKE2B 597b29f6bde4d224be9d9b7a42ebe784fe953bfe042c2dfba954fd53c6d7c7cbeb1b55f0a7ce62096d6cda14584a075f73fc30facff18e838be00dca1fe7f8f7 SHA512 0818ee2d31373f2e6bbe8d58064653c4a38ae18920431394637d68acb1874ba9036986ecd26af24e3073bc9a4bd4a3656539c054f44218ab0426dde1ea8e0206
EBUILD google-reauth-python-0.1.1.ebuild 1083 BLAKE2B 3cb3b322ac286f50c2962d6bcc29ffd036753b0a4aa932990834ca6c64c89ba478aed20ebdc308d2614cc89e277b2c85ce43c6b863f9ff4b4736cfde96c4e0aa SHA512 1868081cc00f617e0d012357a3ee61a5ab5ddc528da1dd4f7cd5b67a82c5a371c4762409488ee854387952bf942c88be919f276439acf195671517f9c90aa62d
MISC metadata.xml 388 BLAKE2B a75115224020407fcc3bed17a0148f5aac88944f0a575ca0b0889522d7548e1e7d0bc15c6cdb545ba931c46a7268662df5577096368366178577ed16f0445c4d SHA512 fb16d4f7b91aeb0598881749f529ca3ea289e5dd63d219fbe99942f557e262b2e3f2fc3a78b0fbe408c29eac2ad64e8024f44609c546c45deb0f1b567c1f6287
diff --git a/dev-python/google-reauth-python/google-reauth-python-0.1.0-r1.ebuild b/dev-python/google-reauth-python/google-reauth-python-0.1.0-r1.ebuild
deleted file mode 100644
index ac3f25930b31..000000000000
--- a/dev-python/google-reauth-python/google-reauth-python-0.1.0-r1.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7,8} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python based U2F host library"
-HOMEPAGE="https://github.com/google/google-reauth-python"
-SRC_URI="https://github.com/google/google-reauth-python/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- dev-python/oauth2client[${PYTHON_USEDEP}]
- dev-python/pyu2f[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
-"
-DEPEND="
- ${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- )
-"
-
-DOCS=( CHANGELOG.rst CONTRIBUTING.rst README.rst )
-
-distutils_enable_tests pytest
-
-python_prepare_all() {
- sed -e "s:'some_origin'.encode('ascii'):'some_origin':" \
- -e "s:SignResponse('key_handle', 'resp',:SignResponse('key_handle'.encode(), 'resp'.encode(),:" \
- -i tests/test_reauth.py || die
-
- distutils-r1_python_prepare_all
-}