summaryrefslogtreecommitdiff
path: root/dev-python/httpbin/httpbin-0.7.0-r5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-29 15:17:30 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-29 15:17:30 +0100
commit662f71ae67cd775d7fbb79b5091676c0e07a992b (patch)
tree74c7cb80b79b8886cd7466cf262878d1e8b9d546 /dev-python/httpbin/httpbin-0.7.0-r5.ebuild
parentb2d3769042cfd3d8ceadaa52f6a5aafabb0d4114 (diff)
gentoo auto-resync : 29:05:2023 - 15:17:30
Diffstat (limited to 'dev-python/httpbin/httpbin-0.7.0-r5.ebuild')
-rw-r--r--dev-python/httpbin/httpbin-0.7.0-r5.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/httpbin/httpbin-0.7.0-r5.ebuild b/dev-python/httpbin/httpbin-0.7.0-r5.ebuild
index 8025d864f504..026ca9614ba7 100644
--- a/dev-python/httpbin/httpbin-0.7.0-r5.ebuild
+++ b/dev-python/httpbin/httpbin-0.7.0-r5.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} pypy3 )
+PYTHON_COMPAT=( python3_{10..12} pypy3 )
inherit distutils-r1 pypi
@@ -50,6 +50,10 @@ src_prepare() {
sed -e 's:test_redirect:_&:' \
-e 's:test_relative:_&:' \
-i test_httpbin.py || die
+ # broken
+ sed -e 's:test_digest_auth:_&:' \
+ -e 's:test_base64:_&:' \
+ -i test_httpbin.py || die
distutils-r1_src_prepare
}